
TOWNSHIP OF SOUTH FRONTENAC 

SPECIAL COMMITTEE OF THE WHOLE MEETING 

AGENDA 

 
  

Audio Broadcast to Township's Facebook Page 

https://www.facebook.com/SouthFrontenacTwp 

 

TIME:      9:00 AM, 

DATE:      Thursday, January 14, 2021 

PLACE:     Council Chambers. 

 

1. Call to Order/Roll Call 

(a) Motion  

2. Declaration of pecuniary interest and the general nature thereof 

3. Approval of Agenda 

(a) Motion to Approve  

4. Reports Requiring Direction 

(a) 2021 Draft Budget 

 

2 - 117 

5. Lunch/Refreshment Break (Anticipated around 11:30 am) 

6. Notice of Motions 

7. Announcements/Statements by Councillors 

8. Question of Clarity (from the public on outcome of agenda items) 

9. Closed Session (if requested) 

10. Adjournment 

(a) Motion  

 



Tax Bill is made up of 3 components: 
 
• Township share set by Council 
 
• County Share set by County Council 
 
• Education Share set by the Province 

 
We only have control over the 
Township share 

Property Tax Primer 
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Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





Property Tax Primer (continued) 

Budget target was 2.0% increase on 
Township share of Tax bill 

 
% Target = 2021 SF Taxes – 2020 SF Taxes 

       2020 SF Taxes 
 

The 2021 SF Taxes also incorporates the 
assessment adjustment on the average 
phased-in residential property value Page 3 of 117

Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





Property Tax Primer (continued) 

SF to be raised by taxes = 
$ Expenses - $ Revenues 
 
Township Rate =     SF to be raised by taxes    
                             Total Weighted Assessment 
 
SF Share of Taxes= 
Township Rate X Property Assessment 
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Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





Tax Bill = 
 

Township + County + Education Rates 
 

X 
 

Property Assessment 
 

+ 
Local Improvement Charge 
 (including Trailer Licence, Water Debenture) 
 

Assessment values are set by MPAC 
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Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





Transfer from Reserves / 
Transfer to Capital 

Throughout the operating budget, you will see 
references to Transfer from Reserves and 
Transfer to Capital. 
 

Transfer from Reserves fund expenditures 
and are primarily driven from the Capital 
budget as identified. 
 

Transfer to Capital is the way we move 
capital expenditures identified in the Capital 
Budget into the Operating Budget. 
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Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





 

From year to year, these amounts will 
fluctuate which can create large variances 
listed in the Operating Budget. 
  

Prior year capital carryovers are not 
incorporated in the presented figures to 
provide the ability to better compare year 
over year changes. 
  

A separate summary of carryovers and 
project status was provided to Council in 
December. 

Transfer from Reserves / 
Transfer to Capital 
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Presenter
Presentation Notes
Shaded text boxes with arrows
(Intermediate)


To reproduce the top shape with text effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank.
On the Home tab, in the Drawing group, click Shapes, and then under Rectangles, click Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.
Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .52”.
In the Shape Width box, enter 3.75”.
Drag the yellow diamond adjustment handle (at the top left of the rectangle) to the right to increase the amount of rounding at the corners of the rectangle. 
Select the rectangle. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Also in the Format Shape dialog box, click Line Color in the left pane, select Gradient Line in the right pane, and then do the following:
In the Type list, select Linear. 
Click the button next to Direction, and then click Linear Up (second row, second option from the left). 
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
Also in the Format Shape dialog box, click Line Style in the left pane, and then in the right pane, in the Width box, enter 2 pt. 
Also in the Format Shape dialog box, click Glow and Soft Edges in the left pane, and then in the right pane, under Glow, do the following:
In the Size box, enter 5. 
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 25% (fourth row, first option from the left).
On the slide, right-click the rounded rectangle, click Edit Text, then enter text. 
Select the text. On the Home tab, in the Font group, select Franklin Gothic Medium Cond from the Font list, select 24 from the Font Size list, and then click the arrow next to Font Color and under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
On the Home tab, in the Paragraph group, click Align Text Left to align the text left in the text box.
Under Drawing Tools, on the Format tab, in the bottom right corner of the WordArt Styles group, click the Format Text Effects dialog box launcher. In the Format Text Effects dialog box, click Text Box in the left pane. In the right pane, under Internal margin, enter 0.6” in the Left box to increase the left margin in the rounded rectangle to accommodate the embossed circle. 


To reproduce the olive-green circle and arrow for the top shape on this slide, do the following:
On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes click Oval (first row, second option from the left). Press and hold SHIFT to constrain the shape to a circle, and then on the slide, drag to draw a circle. 
Select the circle. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .4”.
In the Shape Width box, enter .4”.
On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane. In the right pane, select Solid Fill, and then click the button next to Color and under Theme Colors click Olive Green, Accent 3, Lighter 60% (third row, seventh option from the left). 
Also in the Format Shape dialog box, click Line Color in the left pane, and then select No line in the right pane.
Also in the Format Shape dialog box, click Shadow in the left pane, and then do the following:
Click the button next to Presets, and then under Inner click Inside Diagonal Top Left (first row, first option from the left).
In the Transparency box, enter 80%.
In the Distance box, enter 2 pt. 
Drag the circle onto the left side of the rounded rectangle. 
On the Home tab, in the Drawing group, click Shapes, and then under Block Arrows click Chevron (second row, eighth option from the left). On the slide, drag to draw the chevron on the circle.
Select the chevron. Under Drawing Tools, on the Format tab, in the Size group, do the following:
In the Shape Height box, enter .23”.
In the Shape Width box, enter .23”.
On the Home tab, in the Drawing group, click Shape Fill, and then click White, Background 1 (first row, first option from the left). 
On the Home tab, in the Drawing group, click Shape Outline, and then click No Outline. 
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Align Middle. 


To reproduce the other shapes and arrange them on this slide, do the following:
Press and hold SHIFT and select all three shapes. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.
On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Repeat the process until you have a total of four groups of shapes.
Separate each group of shapes and loosely arrange them on the slide.
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and then do the following:
Point to Align, and then click Align Selected Objects.
Point to Align, and click Distribute Vertically.
Point to Align, and then click Align Center. 
Under Group Objects click Group.
Point to Align, and make sure Align to Slide is selected.
Point to Align, and then click Align Center.
Point to Align, and then click Align Middle.


To change the color for the duplicate circles (second, third, and fourth from the top), do the following:
Press and hold SHIFT and select all four groups of shapes. On the Home tab, in the Drawing group, click Arrange, and click Ungroup. 
Select the circle that you would like to change.
Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then do the following:
For the second circle from the top, under Theme Colors, click Blue, Accent 1, Lighter 60% (third row, fifth option from the left).
For the third circle from the top, under Theme Colors, click Purple, Accent 4, Lighter 60% (third row, eighth option from the left).
For the fourth circle from the top, under Theme Colors, click Red, Accent 2, Lighter 60% (third row, sixth option from the left).


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:
In the Type list, select Radial.
Click the button next to Direction, and then click From Center (third option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops that you added as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click White, Background 1, Darker 15% (third row, first option from the left).
Select the last stop in the slider, and then do the following:
In the Position box, enter 80%.
Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).





Assessment Information 

 
The average phase-in assessment for 2021 is 
$271,013.  Based on the 2.0% target, an average 
phase-in property would see an increase of $32.25. 
 
The 2021 MPAC assessment figures provide for an 
increase in assessment of 1.57% which growth only 
(no phase-in) as the 2021 re-assessment did not 
take place due to COVID-19.  
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Budget 2021 
Continuing to Look Ahead. 
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The Budget is a Strategic Planning Tool 

• The Budget may be the Township’s most important policy document 

• It operationalizes our strategic priorities 

• “Put your money where your mouth is.” 

• What do we value? 

• What do we want to get done? 

• Where do we want to be? 

Budget 2021 

The budget should answer all 
these questions. 
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Council Direction for the 2021 Budget 

• Tax rate target of 2% (average taxpayer impact) 
 

• Support for those impacted by COVID-19 while maintaining 
service levels 
 

• Council’s Strategic Plan/CAO Priorities 
1. Regional Leadership 
2. Appropriate Growth and Environmental Stewardship 
3. Organizational Capacity; progressive/flexible 
4. Community Development and Vibrancy 

Budget 2021 
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2021 Budget Pressures 
• No phase-in assessment this year (+1.57% for growth only) 

 
• Significantly increased costs: 

• Winter Control 
• Garbage & Recycling Collection 
 

• New Services 
• In-house winter control & roadside mowing 
• Part 8 On-site Sewage System Services 
 

• Large capital works 
• Station 8 Fire Hall 
• Frontenac Community Arena 
• Storrington Centre 

Budget 2021 
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Story of the 2021 Budget 

• South Frontenac fared well during the COVID-19 pandemic compared to 
many other municipalities. 

• A strong financial position means we can continue moving forward with 
strategic plans despite pandemic and other service delivery challenges. 

• 2020 was a year of big changes – particularly in our Development Services 
Department. With new services and resources now in place, 2021 is the 
year when new services are implemented, monitored and refined. 

• Contract renewals and cost increases forced us to examine several Public 
Services operations in 2020 and plan for changes; 2021 will be the year 
when those changes are implemented. 

Budget 2021 

Page 13 of 117



…Story of the 2021 Budget continued 

• In 2020, regional leadership opportunities seemed to pop up around 
every corner; wisely, we took advantage of some and slowed down on 
others until we and our partners have the time and capacity to give 
these opportunities the attention they deserve. 
 

• Accommodating growth means new programs and initiatives; we 
learned that more meaningful public consultation may have improved 
the outcomes of some recent proposals; as a result, communications 
and engagement will receive additional focus in 2021. 

Budget 2021 
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…Story of the 2021 Budget continued 

• The 2021 budget continues the Township’s focus on modernization of 
our operations and structures and establishment of new policies and 
strategies to address things like growth, housing, climate change, and 
continuing to build our capacity to be a regional leader while 
providing excellent services to our residents. 
 

• The budget addresses all of these new service areas and emerging 
community priorities within the average annual ratepayer impact of 
2%, despite no assessment phase-in in 2021. 
 

Budget 2021 
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How are we operationalizing the 
Strategic Plan in 2021? 

Budget 2021 
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Priority 1: 
Position South Frontenac as a Regional Leader 

• Delivery of Part 8 services to the other Frontenac Townships 
• Support for representation on AMO/ROMA Boards of Directors 
• Enhanced procurement resources to build on 2020 partnerships 
• Formalized communications role 
• Funding allocation for regional roads lobbying strategy 
 

Budget 2021 
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Priority 2: 
Promote and support growth that meets the community’s needs 
while maintaining the integrity of our natural environment 

• Official Plan Continuation 
• Municipal Services Options (water/sewer) Study 
• Subdivision Standards 
• Verona Seniors Housing Master Plan 
• Climate Change Adaptation & Mitigation placeholder - $100,000 
• Capacity to start process to obtain delegated planning authority 
• Next Generation 911 civic addressing support (mandated) 

Budget 2021 
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Priority 3: 
Ensure the organizational capacity to deliver 
cost-effective services in a changing world 
• Administrative Facility Feasibility Study 
• In-house arterial winter control and roadside mowing (Fall 2021) 
• In-house Part 8 (on-site sewage systems) service delivery 
• More support for financial analysis and grant acquisition 
• More support for Fire & Emergency Services Administration 
• More resources for Facilities operations 
• Succession planning considerations in multiple departments 

 Budget 2021 
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Priority 4: 
Be a catalyst for the creation of vibrant, 
complete communities 

• Official Plan Continuation 
• Verona Seniors Housing Master Plan 
• Covid-19 resident/business support - $250,000 
• Shifted resources to Communications and Public Engagement 
• Resources to support grant acquisition for community projects 

 
 

Budget 2021 
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Staffing Overview 
The 2021 Budget includes 1.8 Net* new FTE positions, including: 
 
• Financial Analyst 
• SFFR Administrative Assistant 
• Light Equipment Operator/FCA Arena Attendant 
• 2 x Light Equipment Operators (Winter Control/Roadside Mowing) 
 
*The Net FTE accounts for staffing changes that either do not result in new 
positions, are offset by savings or other revenues, or were previously 
approved. 

Budget 2021 
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Staffing Changes Explained 

Budget 2021 

Department Position FTE 
SFFR Administrative Assistant (NEW) 1.00   
  25% of Executive Assistant -0.25   
  25% of Payroll Clerk -0.25   
  Subtotal 0.50   

CAO Executive Assistant (25% back from Fire) 0.25   
  Subtotal 0.25   

Treasury Financial Analyst (NEW) 1.00   
  Payroll Clerk (25% back from Fire) 0.25   
  Finance Student -0.35   
  Subtotal 0.90   

Public Services Facility/SW LEO (50% split w/Arena) (NEW) 0.50   
  Subtotal 0.50   

Development Services Planning Student -0.35   
  Subtotal -0.35   

  TOTAL 1.80   
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…Staffing Overview continued 

A Few Notes: 
• Long Range Financial Plan considers 2 FTE annually for budgeting 

purposes but does NOT mean that two positions will be created each 
year 

• However, in 2021 staff is recommending 1.8 FTE Net positions 
because of perceived need and service delivery – this will not always 
be the case 

• The 50/50 split position between (F&SW LEO/Rink Attendant) has 
been endorsed by the Frontenac Community Arena (FCA) Board 

Budget 2021 
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…Staffing Overview continued 

Budget 2021 

Financial Analyst Duties 
• Monthly reporting to senior staff including analysis and questions, 

updating budget information 
• Monthly reserve transfers and reconciliation/monitoring of capital 

expenditures, project closures and other capital reporting 
• Dedicated resource for grant writing/reporting 
• Financial analysis and business case development for scenarios such 

as we did with winter control, mowing, garbage and recycling 
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…Staffing Overview continued 

Budget 2021 

SFFR Administrative Assistant Duties 
• Incident data entry (Payroll function); requires considerable time of 

the Fire Chief; more efficient if done by department directly 
• FPPA orders documentation/invoicing 
• Real Estate letters (fee for service) 
• Insurance inquiries 
• Payables support 
• Resident inquiries/Customer Service, deliveries, email – social 

media/education campaign admin 
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What is NOT in the 2021 Budget 

Budget 2021 

• Changes to By-law Enforcement 
 

• Certain recreation capital projects deferred until completion of the 
Recreation Master Plan that is currently underway 
 

• New/expanded community events including funding for a music 
festival have been put on hold due to the pandemic; however, base 
recreation programming funding remains 
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2021 Department Budget Highlights 

Budget 2021 
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CAO/Clerk in 2021 

• Pandemic response and accommodation took most attention in 2020 
• Refocus on planned projects: by-law enforcement review and 

contract negotiation, electronic records management improvements 
and review of our Council/committee structures and procedures 

• External communications will receive more focus including roll-out of 
the Township’s updated branding, Sydenham Water consultation and 
a new engagement software platform in partnership with the County 
and other Frontenac Townships 

• A continued emphasis on the strategic plan, capital budgeting, 
outside partnerships and organizational structures 

Budget 2021 
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Public Services in 2021 

• Implementing new in-house services including a winter night shift 
beginning in the fall of 2021 

• Recruiting for some key positions in 2021; an opportunity to review 
the organizational structure, responsibilities and synergies with other 
departments 

• A focus on completion of capital works including some roads and 
major facility projects; more project information for Council & public 

• Looking to re-establishing summer programs, complete recreation 
master plan and promote community facilities and activities 
 

Budget 2021 
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Development Services in 2021 

• Implement the new services, technologies and resources that were 
put in place in 2020 

• CityView software 
• Part 8 On-site Sewage Systems 

• Capacity has been built; start the process of obtaining delegated 
authority for OPAs/Subdivisons/Condos from Frontenac County 

• Official Plan Progress 
• Communal servicing, Subdivision standards and other preparations 

for growth 

Budget 2021 
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Fire & Emergency Services in 2021 
• Following our asset management plan; apparatus renewal 
• Adapting to change; updating our fleet for rapid response 
• Bi-annual Volunteer Fire Fighter recruitment 
• New Station 8 Fire Hall construction 
• Revisit the Township’s Burn By-law 
• Seeking additional administrative support so senior officers can 

devote appropriate time to volunteers, programs/policies 
• A focus on increased communications; fostering a department culture 

built on training, communication, service and professionalism 

Budget 2021 
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Corporate Services & Treasury 
• New budget software 
• Seeking a Financial Analyst to assist with budget monitoring, business case 

development, grant acquisition and more 
• Continued focus on grant and funding acquisition 
• Continue updates to human resources policies 
• Asset management plan to meet legislated requirements in 2021; service 

levels on core assets (roads/bridges/water); Move to web-based software 
to provide more functionality 

• Work with other departments to streamline procurement and payroll 
processes (invoice coding, timesheet formats, procurement policy updates) 

• Review of current fees & charges 
• Contract renewals including cemeteries, insurance and banking 

Budget 2021 
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Budget 2021 

Capital Project Updates 
The following updates are based on Council’s feedback during draft capital budget 
presentation meetings in November and December: 

 Capital Project Changes/Explanation 

Battersea Park Court Removed from proposed facilities capital budget; Deferred until 
completion of Recreation Master Plan (2021) for consideration in 2022. 

Glendower Park Court Removed from proposed facilities capital budget; Deferred until 
completion of Recreation Master Plan (2021) for consideration in 2022. 

Storrington Centre Upgrades More information provided on size and scope of planned renovations. 

Public Services - Tractors w/arm (2) Cost has been updated; snow blower attachment deferred until 2022 
capital budget. 

Hinchinbrooke Road Reconstruction 
No Change to project because unable to revise estimates or modify other 
projects; however, staff will reassess once design/scope is updated in 
early 2021 and will review reallocation potential from other projects in 
2021 in order to move surface treatment up to 2021. 
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Capital Project Updates continued 

Budget 2021 

Capital Project Changes/Explanation 
Council Chamber Furniture Cost has been updated to reflect potential need to upgrade Council 

tables due to social distancing best practices; current tables seat two 
Councillors each. 

Servicing Options Study (water/sewer) More information provided on scope/purpose of the study and 
additional revenue source identified following preliminary discussions 
with neighbouring municipality. 

SFFR Mechanical Support Vehicle More information provided regarding cost of vehicle compared to 
outfitting for mechanical purpose; assessment of using an existing squad 
included; Cost has been updated to reflect offsetting revenue from sale 
of squad. 

SFFR Tanker @ Station 4 More information provided on rationale for larger tanker; concern about 
private lane access has been addressed. 

Changes have been highlighted on each project’s capital detail sheet in the budget package. 
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Some questions so far: 

Budget 2021 

1. Why is there an overall increase of 21% in the Township’s 
2021 Operating Budget compared to 2020? 
 

• The large operating increase is mostly the result of scheduled capital 
expenditures in 2021 reflected under transfers to Capital 

• The cost of garbage and recycling, winter control have also increased 
in 2021 

• Delivery of Part 8 services represents a new operating cost even 
though it is a full cost-recovery service 

• One-time initiatives also contribute to the overall operating increase 
such as funding for Covid-19 support and climate change mitigation 
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Some questions so far: 

Budget 2021 

2. Why are there large increased transfers from reserve to 
revenue and increased transfers to capital in some 
departments compared to 2020? 
 

• These amounts are larger in 2021 due to the scheduling of 
several significant capital projects (e.g. Fire Hall, mowers, Tri-
axle, Storrington Centre upgrades, etc.) 
 

• These amounts contribute to the operating increase of 21% 
despite being funded primarily from existing reserves Page 36 of 117



TOWNSHIP OF SOUTH FRONTENAC 2

2021 Draft Budget
High Level Summary of Changes
Below is a high level summary of key changes from last year's budget 
excluding transfers to Reserves, transfers to Capital and inter-departmental 
transfers.

The listing below incorporates all items directed by Council, originally
requested by staff and recommended by committees.  

Notable Variances in presented budget

Costs Savings
Legal -10,535
Treasury - Summer Student -13,198
Planning - Summer Student -13,883
Hydro - from retrofits -26,574
Meetings Investigator -5,500
Arena - Operating and minor capital levy -13,732
Corporate Services - Consultant Fees -5,500
Minor savings across all departments -74,150
Reduced amount of tax levy to support capital budget -230,968

-394,040
Increased Revenues
OMPF -20,600
Supplementary Taxation -10,500
Bank Interest -7,500
Investment Interest -4,000
Planning Fees -3,500
Garbage Tag Sales -13,000
Building Permits -75,000
Sewage Permits (SF & Other Frontenacs) -346,000
Aggregate Licensing -7,114

-350,000

-837,214
Increased Costs
Current Year Asset Investment Reserve Impact (1% of current year levy) 205,119
Recycling/Garbage Collection 168,704
Household Hazardous Waste contract 8,700
Committed Staffing Costs incl Council & Vol. Firefighters 285,271
Winter Control - 3 Year average + 2% 178,352
Insurance 48,688

894,834

One-time Operating projects funded from Reserves (COVID Community 
Funding and Climate Change Adaptation Mitigation)
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TOWNSHIP OF SOUTH FRONTENAC 3

2021 Draft Budget
High Level Summary of Changes

Enhanced Services included in Budget
Part 8 Specialist  (January) - funded through Part 8 fees 118,272
Part 8 - Application Intake (January) - funded through Part 8 fees 71,746

Management Position Replacement/Overlap 35,703
Facilities Operator/Rink Attendant (April) -50% funded by Arena 25,307
Facilities & Solid Waste Lead Hand 78,977
     less: Facilities & Solid Waste Operator -66,545 12,432
LEO X 2 (September)(Winter Control - Arterial Routes / 
Summer Facilities Support) 16,979

Fire Administrative Assistant (March) 51,500

Financial Analyst (May) 57,135

NG911 (April) 39,800
Community COVID-19 support 250,000
Climate Change Adaptation Mitigation 100,000

778,874

Total Increase to be raised by Taxation 442,454
  2.0% 

taxpayer 
impact

Other requests not included

Music Festival 5,000
Timbersport Hosting 100,000
Fire Capital - Thermal Imaging Cameras (2) 32,000
Fire Capital - Positive Pressure Fans (2) 18,000

155,000

Council Direction - 2% Taxpayer Impact

Meeting Council's direction of 2% taxpayer impact represents a $442,454 increase on the 
overall Township levy. Several expenses in comparing 2020 budget to forecasted 2021
expenses go beyond a 2% increase requiring a reduction or changes to existing activities
to meet this target.

Some examples include:
Winter Control 178,352 7.76%
Insurance 48,688 20.00%
Garbage & Recycling Contracts 168,704 15.60%

Some areas within the budget provide for estimates where figures have not yet been 
finalized or issued to us:
Conservation Authorities Levies-Rideau Valley estimated at 2%, received preliminary budget from all others
Recycling Processing estimated at 2%
By-Law Enforcement Contract estimated at 2%

Capital Changes

Deferred Projects - pending Recreation Master Plan
Battersea Park Court 33,000
Glendower Park Court 60,000

Updated Cost New Previous
Council Chamber Furniture 15,000 7,500
Public Services - Tractors (2) with reach arm 440,000 350,000

Updated Financing New Previous
Mechanical/Support Vehicle - included Sale of Equipment Reserve 27,500 80,000

Other 52,500

Servicing Options Study - contribution from other MunicipalitReserve 75,000 100,000
Other 25,000

Updated Information - Capital Detailed Sheets (all of the projects listed above also updated)
Tanker - Station 4
Storrington Centre Upgrades
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 2021 South Frontenac Capital Budget - Draft 16

Project PROJECT TOTAL 2021 PROPOSED FINANCING

Number YEAR(S) PROJECT BUDGET TAX LEVY RESERVES OTHER

Page # GENERAL GOVERNMENT
Corporate Services
New Projects

1 Council Chambers Furniture Upgrades 21-34 2021 15,000          15,000          7,500         7,500         - Working Funds
2 Verona Master Plan 21-35 2021 25,000          25,000          - 25,000 - Development Charges

Total - Corporate Services 40,000          40,000          7,500         32,500       - 

PROTECTIVE SERVICES
Building
New Projects

3 Building/Planning Software & Support 20-07 2020-2021 344,050        65,000          - 18,200 46,800          Building Reserve/ RED Funding
4 Large Format Scanner 21-15 2021 15,000          15,000          - 15,000 - Building Reserve
5 Inspection Truck- SUV (Part 8 Specialist) 21-34 2021 50,000          50,000          - 50,000 Building Reserve

Sub-total 409,050        130,000        - 83,200 46,800          
Fire
New Projects

6 Tanker - Station 4 21-02 2021 425,000        425,000        - 425,000 - Fire Equipment Reserve
7 Rapid Response Unit x 5 -2021(2) & 2022(3) 21-03 2021 375,000        150,000        - 150,000 - Fire Equipment Reserve

8-9 Mechanical/Support Vehicle 21-04 2021 80,000          80,000          - 27,500 52,500          Fire Equipment Reserve/Sale of Equipment

10 Volunteer Recruitment (20) 21-05 2021 114,500        114,500        - 114,500 - Working Funds
11 Handheld Radios (36) 21-06 2021 21,600          21,600          21,600 - Working Funds
12 Extractor/Dryer - Station 4 Hartington 21-07 2021 55,000          55,000          - 55,000 - Infrastructure
13 Bunker Gear Replacement (10) 21-08 2021 25,000          25,000          - 25,000 - Fire Equipment Reserve
14 Hoses and Appliances 21-09 2021 18,000          18,000          - 18,000 - Fire Equipment Reserve
15 Wildland Firefighting Suits (100) 21-10 2021 38,000          38,000          38,000       - - 
16 Blowers (8) 21-11 2021 11,200          11,200          11,200       - - 
17 Holley Tubes (8) 21-12 2021 6,800            6,800            6,800         - - 
18 Accountability Equipment (2) 21-13 2021 5,000            5,000            5,000         - - 
19 Ice Water Rescue Suits (6) 21-14 2021 5,700            5,700            5,700         - - 

Sub-total 1,180,800     955,800        66,700       836,600     52,500          

Total - Protection Services 1,589,850     1,085,800     66,700       919,800     99,300          

TRANSPORTATION DEPARTMENT
New Projects

20 Tandem Dump Truck 21-18 2021 300,000        300,000        - 300,000 - PS equipment Reserve
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 2021 South Frontenac Capital Budget - Draft  17

Project PROJECT TOTAL 2021 PROPOSED FINANCING

Number YEAR(S) PROJECT BUDGET TAX LEVY RESERVES OTHER

21 Half Ton Truck 21-19 2021 40,000          40,000          - 40,000 - PS equipment Reserve
22 Motor Grader 21-20 2021 450,000        450,000        - 450,000 - PS equipment Reserve
23 Two Portable Hoists 21-21 2021 40,000          40,000          - 40,000 - Working Funds
24 Water Tank for Tandem 21-22 2021 35,000          35,000          - 35,000 - PS equipment Reserve
25 Tractors - Mowers x 2 (for 2022 delivery) 21-35 2021 460,000        460,000        - 460,000 - Asset Invesment Reserve
26 Tri-axle 21-36 2021 400,000        400,000        - 400,000 - Asset Invesment Reserve

27-39
Linear Asset Construction-Villages/Local 
Roads/Arterial Roads (separate Listing) 9,636,000     7,080,000     3,190,501 2,750,000 1,139,499     

AIR 1,250,000 DCF 800,000
FGT 700,000  OCIF 569,580

County FGT 529,919  Developer Contribution 
40,000

Total 11,361,000  8,805,000     3,190,501  4,475,000  1,139,499     
TOWNSHIP FACILITIES MANAGEMENT
New Projects

40
Keeley Road Garage - Communications Tower 
Relocation 19-29 2019-2021 150,000        100,000        - 100,000 - Facilities

41
Town Hall - Accessible Entrance Ramp & Front 
Step 20-27 2020-2021 300,000        175,000        75,000 100,000        Infrastructure/ICIP grant

42
New Firehall - replacing Station 8 21-01 2021-2022 2,220,000     2,200,000     - 2,200,000 - Development Charges 400,000/ AIR

1,100,000/ Facilities 700,000
43 Burridge Fire Hall - Siteworks 21-27 2021 20,000          20,000          - 20,000 - Infrastructure
44 Portland Garage - Door Operators 21-28 2021 20,000          20,000          - 20,000 - Facilities
45 OPP Building - HVAC/Garage Doors 21-29 2021 27,000          27,000          - 27,000 - Facilities
46 Bedford Sand Dome 21-30 2021 35,000          35,000          - 35,000 - Facilities

47
Bradshaw Fire Hall - Lighting Retrofit/ Interior 
Wall 21-31 2021 15,000          15,000          - 15,000 - Federal Gas Tax 6,000/ Infrastructure 9,000

48 Storrington Fire Hall - Lighting Retrofit 21-32 2021 6,000            6,000            - 6,000 - Federal Gas Tax
49 Admin Office Location Expansion Feasibility Study 21-33 2021 20,000          20,000          - 20,000 - Facilities

Total 2,813,000     2,618,000     - 2,518,000 100,000        

RECREATION
New Projects

50 Wilmer Park Pumphouse Repairs 19-49 2019-2021 16,000          10,000          10,000       Parkland
51 Storrington Centre Upgrades 19-54 2019-2021 400,000        350,000        350,000     Infrastructure
52 Playground Rubberized Surfaces 20-43 2020-2021 80,000          40,000          40,000       Parkland
53 Bowes Park - Accessible Washrooms 20-44 2020-2021 76,500          75,000          75,000       Parkland
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 2021 South Frontenac Capital Budget - Draft  18

Project PROJECT TOTAL 2021 PROPOSED FINANCING

Number YEAR(S) PROJECT BUDGET TAX LEVY RESERVES OTHER

54 Bowes/Centennial/Inverary/Point Ball Diamonds 20-45 2020-2021 35,000          25,000          25,000       Parkland

55 McMullen Park Court 21-21 2021 55,000          55,000          45,000       10,000          Infrastructure/Donation
56 Boat Launch Upgrades-Deyos/Bunker Hill 21-24 2021 30,000          30,000          30,000       Infrastructure
57 Battersea Park Gates 21-25 2021 10,000          10,000          10,000       Infrastructure
58 Sunbury/Gerald Ball Park Bleachers 21-26 2021 10,000          10,000          10,000       Infrastructure

Battersea Park Court 21-22 2021 33,000          33,000          33,000 Infrastructure
Glendower Park Courts 21-23 2021 60,000          60,000          60,000 Infrastructure

Total - Recreation 619,500        512,000        - 502,000 10,000          

ARENA

59
Heat Exchanger/Brine Pump/Condenser 
Unit/Arena floor/boards replacement 2020-2021 1,680,375     1,343,750     211,443     1,132,307 Working Funds Based 

on successful ICIP Grant
Total - Arena 1,680,375     1,343,750     - 211,443 1,132,307     

PLANNING
New Projects

60 Official Plan 19-60 2019-2021 176,000        30,000          - 30,000 - Federal Gas Tax
61 Development of Subdivision /Condo Standards 21-16 2021 15,000          15,000          - 15,000 - Working Funds
62 Servicing Options Study 21-17 2021 100,000        100,000        - 75,000 25,000          Federal Gas Tax

Total - Planning 291,000        145,000        - 120,000 25,000          

TOTALS 18,394,725  14,549,550  3,264,701  8,778,743  2,506,106     
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 2021 South Frontenac Capital Budget - Draft 19

Year 2021
Linear Asset Construction Schedule 

Page # New Projects Project Year(s) Total Project 2021 Budget
27 18-R14 Carrying Place Road 2018-2021 1,487,800 784,800
28 20-R03 Bunker Hill/Deyos Road 2018-2021 1,556,800 1,096,800
29 20-R04 Hinchinbrooke Road 2020-2021 1,793,100 1,128,100
30 21-R01 Battersea Road 2021 1,600,000 1,600,000
31 21-R02 Stafford Lane Culvert 2021 328,000 300,000
32 21-R03 North Shore Road Culvert 2021 340,300 340,300
33 21-R04 Hard Surface Preservation Micro-surfacing 2021 500,000 500,000

34-35 21-R05 Hard Surface Preservation Single Surface Treatment 2021 800,000 800,000
36 21-R06 Battersea - New Sidewalks 2021 50,000 50,000
37 21-R07 Guiderail Upgrades 2021 50,000 50,000
38 21-R08 Streetlights 2021 30,000 30,000
39 21-R09 Arterial Reserve (Road 38) 2019-2022 1,100,000 400,000

Total 9,636,000 7,080,000

** In 2019, Murvale Boundary Road was moved up from the scheduled 2021 capital plan in the amount of $600,000.  
The capital project was offset by one-time additional Federal Gas Tax received in 2019 
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TOWNSHIP OF SOUTH FRONTENAC 4

2021 Draft Budget - December 15, 2020

Summary of Revenue and Expense Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

1. REVENUE
2. Property Taxation- Supplementary & PIL 195,000 210,836 205,500 10,500 5.38%

3. User Charges 1,125,370 855,095 1,205,674 80,304 7.14%

4. Licenses, Permits and Rents 890,007 850,746 1,315,401 425,394 47.80%

5. Government Grants 2,596,321 2,419,809 2,537,564 -58,757 -2.26%

6. Grants from Other Municipalities 543,919 0 568,919 25,000 4.60%

7. Investment Income 341,500 401,346 353,000 11,500 3.37%

8. Penalties and interest on taxes 370,000 183,592 370,000 0 0.00%

9. Donations 6,000 65,410 16,000 10,000 166.67%

10. Other 5,219 169,175 54,945 49,726 952.79%

11. Transfers From Reserves/Reserve Funds 3,948,503 4,019,545 9,296,743 5,348,240 135.45%

12. TOTAL Revenue 10,021,839 9,175,554 15,923,746 5,901,907 58.89%

13. OPERATING EXPENSE
14. General Government 5,007,827 4,683,647 5,586,260 578,434 11.55%

15. Protection to Persons and Property

16.      Fire 2,088,890 2,186,879 5,047,314 2,958,424 141.63%

17.      Police 3,063,522 2,813,292 3,063,362 -160 -0.01%

18.      Conservation Authorities 240,875 225,760 244,380 3,506 1.46%

19.      Protective Inspections and Control 116,872 80,025 118,212 1,340 1.15%

20.      Emergency Measures 1,559 406 1,668 109 7.01%

21.      Building Department 887,321 848,336 1,132,250 244,929 27.60%

22. Transportation Services

23.      Roadway Maintenance 11,487,056 11,434,854 13,324,063 1,837,007 15.99%

24.      Winter Control 2,298,078 1,477,770 2,476,430 178,352 7.76%

25. Environmental Services

26.      Water System 437,701 128,966 395,350 -42,350 -9.68%

27.      Solid Waste Management 2,549,962 2,437,755 2,801,353 251,391 9.86%

28. Parks, Recreation and Cemeteries 1,416,361 1,180,290 1,752,829 336,468 23.76%

29. Planning and Development 700,430 478,962 697,342 -3,088 -0.44%

30. TOTAL Expense 30,296,453 27,976,943 36,640,814 6,344,361 20.94%

31. TO BE RAISED BY TAXATION 20,274,614 18,801,389 20,717,068 442,454 2.18%

IMPACT ON TAXPAYER:
BASED ON AVERAGE PHASE-IN ASSESSMENT  THE TOWNSHIP'S SHARE OF 
THE TAX BILL ON A 271,013 PROPERTY WILL INCREASE 2.0% WHICH EQUALS $32.25

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONTENAC 5

2021 Draft Budget - December 15, 2020

General Government Detail Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

1. GENERAL MUNICIPAL ACTIVITY

2. Revenue

3. Taxation - Supplementary & PIL 195,000 210,836 205,500 10,500 5.38%

4. Government Grants 1,552,500 1,577,500 1,573,100 20,600 1.33%

5. Investment Income 334,000 388,888 339,000 5,000 1.50%

6. Penalties and interest on taxes 370,000 183,592 370,000 0 0.00%

7. Other 0 45,008 0 0 0.00%

8. Transfer from Reserves 0 0 0 0 0.00%

9. Total Revenue 2,451,500 2,405,825 2,487,600 36,100 1.47%

10. Expense

11. Operations 0 3,146 0 0 0.00%

12. Transfer to Reserves 2,417,123 2,417,123 2,622,242 205,119 8.49%

13. Total Expense 2,417,123 2,420,269 2,622,242 205,119 8.49%

14. TOTAL GENERAL MUNCIPAL ACTIVITY -34,377 14,444 134,642 169,020 -491.66%

15. COUNCIL

16. Revenue

17. Grants from Other Municipalities 14,000 0 14,000 0 0.00%

18. Transfer from Reserves 55,000 10,916 392,500 337,500 613.64%

19. Total Revenue 69,000 10,916 406,500 337,500 489.13%

20. Expense

21. Remuneration 190,625 157,928 188,938 -1,688 -0.89%

22. Benefits 6,129 5,324 4,591 -1,538 -25.09%

23. Memberships, Training and Travel 35,380 13,022 35,000 -380 -1.07%

24. Communications 11,794 13,723 15,800 4,006 33.97%

25. Council Operations 34,560 27,792 133,995 99,435 287.72%

26. Grants * (see details bottom of next page) 243,909 149,000 507,909 264,000 108.24%

27. Transfer to Capital 50,000 204,581 15,000 -35,000 -70.00%

28. Transfer to Reserves 10,000 10,000 10,000 0 0.00%

29. Total Expense 582,397 581,370 911,233 328,836 56.46%

30. TOTAL COUNCIL 513,397 570,454 504,733 -8,664 -1.69%

31. ELECTIONS

32 Revenue

33. User Charges 0 0 0 0 0.00%

34. Transfer from Reserves 0 0 0 0 0.00%

35. Total Revenue 0 0 0 0 100.00%

36. Expense

37. Remuneration 0 0 0 0 0.00%

38. Benefits 0 0 0 0 0.00%

39. Memberships, Training and Travel 0 0 0 0 0.00%

40. Communications 0 0 0 0 0.00%

41. Elections Operations 0 0 0 0 0.00%

42. Transfer to Reserves 25,000 25,000 25,000 0 0.00%

43. Total Expense 25,000 25,000 25,000 0 0.00%

44. TOTAL ELECTIONS 25,000 25,000 25,000 0 0.00%

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONTENAC 6

2021 Draft Budget - December 15, 2020

General Government Detail Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

2020-2021 Budget 

Variance

45. CORPORATE SERVICES

46. Revenue

47. User Charges 31,600 13,804 39,600 8,000 25.32%

48. Licenses, Permits and Rents 1,250 1,111 1,500 250 20.00%

49. Government Grants 0 0 0 0 0.00%

50. Other 0 0 0 0 0.00%

51. Transfer from Reserves 75,000 0 0 -75,000 -100.00%

52. Total Revenue 107,850 14,915 41,100 -66,750 -61.89%

53. Expense

54. Remuneration 804,834 719,551 886,283 81,449 10.12%

55. Benefits 263,199 213,496 294,409 31,210 11.86%

56. Inter Departmental Transfer 0 0 0 0 0.00%

57. Memberships, Training and Travel 51,728 15,578 50,150 -1,578 -3.05%

58. Communications 49,259 49,289 52,994 3,735 7.58%

59. Professional and Consulting Fees 56,600 22,074 46,480 -10,120 -17.88%

60. Administrative Operations 135,181 138,489 151,261 16,080 11.90%

61. Transfer to Capital 75,000 9,235 0 -75,000 -100.00%

62. Total Expense 1,435,802 1,167,712 1,481,577 45,776 3.19%

63. TOTAL CORPORATE SERVICES 1,327,952 1,152,797 1,440,477 112,526 8.47%

64. ADMINISTRATIVE FACILITIES

65. Revenue

66. Facilities Revenue 217,371 191,408 218,501 1,130 0.52%

67. Government Grants 0 0 100,000 100,000 100.00%

68. Donations 0 0 0 0 0.00%

69. Transfer from Reserves 252,500 352,860 147,000 -105,500 -41.78%

70. Total Revenue 469,871 544,268 365,501 -104,370 -22.21%

71. Expense

72. Remuneration 1,720 6,914 2,047 327 18.98%

73. Inter Departmental Transfer 423 2,492 1,100 677 160.02%

74. Professional and Consulting Fees 5,500 3,850 5,610 110 2.00%

75. Facilities Operating Costs 188,617 117,554 187,107 -1,510 -0.80%

76. Transfer to Capital 252,500 353,486 247,000 -5,500 -2.18%

77. Transfer to Reserves 98,745 5,000 103,344 4,599 4.66%

78. Total Expense 547,505 489,297 546,208 -1,298 -0.24%

79. TOTAL ADMINISTRATIVE FACILITIES 77,634 -54,972 180,707 103,072 132.77%

80. Total General Government 1,909,605 1,707,722 2,285,559 375,954 19.69%

Explanation of Significant Variances

Line 3 Supplementary Taxation

Line 4 OMPF confirmed Funding

Line 12 In year Asset Investment Reserve (AIR) contribution

Line 54/55 Financial Analyst, Reallocation EA 25% Payroll Clerk 25% from Fire

Line 60 One-time computer replacements and new Budgeting Software Annual License

* Council - Grants to Organizations/Individuals (line 26)

Private Lanes 100,000 Bradshaw School Visits 2,000

South Frontenac Community Services (SFCS) 15,000 Inverary Youth 1,650

Community Grants 35,000 High School - Graduation 500

Seniors & Law Enforcement Together (SALT) 7,500 Trails - Work in kind - CRCA 5,219

Lake Study Grants 60,000 COVID Community Support 250,000
Non-Township Facilities (Verona Mini-Park/ 
Lion's Hall) 7,040 Miscellaneous 10,000

Total 493,909
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TOWNSHIP OF SOUTH FRONTEN
2021 Draft Budget - December 15,

Protection to Persons and Property Detail

1. FIRE

2. Revenue

3. User Charges

4. Grants from Other Municipalities

5. Other

6. Transfer from Reserves

7. Total Revenue

8. Expense

9. Remuneration

10. Benefits

11. Memberships, Training and Travel

12. Communications & Public Education

13. Professional and Consulting Fees

14. Fire Operations

15. Transfer to Capital

16. Transfer to Reserves

17. Total Expense

18. TOTAL FIRE

19. FIRE FACILITIES

20. Expense

21. Facilities Operating Costs

22. Total Expense

23. TOTAL FIRE FACILITIES

24. 911 SERVICE

25. Expense

26. 911 Operations

27. Total Expense

28. TOTAL 911 SERVICE

29. TOTAL FIRE

Explanation of Significant Variances

Line 9/10

Line 11

NAC 7

, 2020

Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

72,500 44,425 75,250 2,750 3.79%

0 0 0 0 0.00%

0 0 52,500 52,500 100.00%

119,100 277,619 3,077,600 2,958,500 2484.05%

191,600 322,044 3,205,350 3,013,750 1572.94%

769,291 608,020 717,612 -51,679 -6.72%

103,421 95,139 130,326 26,905 26.01%

42,300 7,430 33,500 -8,800 -20.80%

60,063 53,379 64,235 4,172 6.95%

3,000 5,419 3,500 500 16.67%

278,752 290,613 277,099 -1,652 -0.59%

222,000 556,079 3,196,800 2,974,800 1340.00%

415,000 412,996 428,610 13,610 3.28%

1,893,827 2,029,074 4,851,683 2,957,856 156.18%

1,702,227 1,707,031 1,646,333 -55,894 -3.28%

184,602 147,344 184,950 348 0.19%

184,602 147,344 184,950 348 0.19%

184,602 147,344 184,950 348 0.19%

10,460 10,460 10,680 220 2.10%

10,460 10,460 10,680 220 2.10%

10,460 10,460 10,680 220 2.10%

1,897,290 1,864,835 1,841,964 -55,326 -2.92%

Adjust VFF wage budget 3 year average, Administrative 

Assistant Training reduced budget to reflect 3 year average

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONT
2021 Draft Budget - December

Protection to Persons and Property Detail

1. POLICE

2. Revenue

3. User Charges

4. Government Grants

5. Transfer from Reserves

6. Total Revenue

7. Expense

8. Remuneration

9. Memberships, Training and Travel

10. Communications

11. Police Operations

12. Total Expense

13. TOTAL POLICE

14. RIDE PROGRAM

15. Revenue

16. Government Grants

17. Total Revenue

18. Expense

19. Ride Operations

20. Total Expense

21. TOTAL RIDE PROGRAM

22. Total Police

23. CONSERVATION AUTHORITIES

24. Expense

25. Remuneration

26. Conservation Authority Transfers

27. Total Expense

28. TOTAL CONSERVATION AUTHORITIES

Explanation of Significant Variances

TENAC 8

r 15, 2020

Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

9,000 2,780 8,000 -1,000 -11.11%

0 15,559 0 0 0.00%

45,000 0 35,000 -10,000 -22.22%

54,000 18,339 43,000 -11,000 -20.37%

1,200 100 1,350 150 12.50%

900 230 900 0 0.00%

1,500 1,002 1,190 -310 -20.67%

3,051,082 2,808,714 3,051,082 0 0.00%

3,054,682 2,810,047 3,054,522 -160 -0.01%

3,000,682 2,791,708 3,011,522 10,840 0.36%

8,840 4,991 8,840 0 0.00%

8,840 4,991 8,840 0 0.00%

8,840 3,245 8,840 0 0.00%

8,840 3,245 8,840 0 0.00%

0 -1,745 0 0 100.00%

3,000,682 2,789,962 3,011,522 10,840 0.36%

1,700 1,170 2,000 300 17.64%

239,175 224,590 242,380 3,206 1.34%

240,875 225,760 244,380 3,506 1.46%

240,875 225,760 244,380 3,506 1.46%

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONT
2021 Draft Budget - December 

Protection to Persons and Property Detail

1. PROTECTIVE INSPECTIONS AND CONTROL

2. Revenue

3. User Charges

4. Licenses, Permits and Rents

5. Government Grants

6. Other

7. Total Revenue

8. Expense

9. Inter Departmental Transfer

10. Memberships, Training and Travel

11. Communications

12. Professional and Consulting Fees

13. Protective Operations

14. Transfer to Reserves

15. Total Expense

16. TOTAL PROTECTIVE INSPECTIONS AND CONTROL

17. EMERGENCY MANAGEMENT

18. Revenue

19. Transfer from Reserves

20. Total Revenue

21. Expense

22. Remuneration

23. Memberships, Training and Travel

24. Communications

25. Emg Management Operations

26. Total Expense

27. TOTAL EMERGENCY MANAGEMENT

Explanation of Significant Variances

TENAC 9

15, 2020

Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

5,500 675 5,500 0 0.00%

50,750 50,451 49,750 -1,000 -1.97%

10,000 3,274 9,000 -1,000 -10.00%

0 0 0 0 0.00%

66,250 54,400 64,250 -2,000 -3.02%

0 0 0 0 0.00%

12,740 7,086 12,740 0 0.00%

2,925 556 2,740 -185 -6.32%

5,000 509 5,000 0 0.00%

96,207 71,874 97,732 1,525 1.59%

0 0 0 0 0.00%

116,872 80,025 118,212 1,340 1.15%

50,622 25,625 53,962 3,340 6.60%

0 0 0 0 0.00%

0 0 0 0 100.00%

250 0 200 -50 -19.99%

250 0 500 250 100.03%

459 406 468 9 2.00%

600 0 500 -100 -16.67%

1,559 406 1,668 109 7.01%

1,559 406 1,668 109 7.01%

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONTE
2021 Draft Budget - December 1

Protection to Persons and Property Detail

1. BUILDING

2. Revenue

3. User Charges

4. Licenses, Permits and Rents

5. Government Grants

6. Other

7. Transfer from Reserves

Total Revenue

8. Expense

9. Remuneration

10. Benefits

11. Inter Departmental Transfer

12. Memberships, Training and Travel

13. Communications

14. Professional and Consulting Fees

15. Building Operations

16. Transfer to Capital

17. Transfer to Reserves

18. Total Expense

19. TOTAL BUILDING

20. CIVIC NUMBERS

21. Revenue

22. User Charges

23. Total Revenue

24. Expense

25. Remuneration

26. Benefits

27. Civic Numbers Operations

28. Total Expense

29. TOTAL CIVIC NUMBERS

30. TOTAL BUILDING

31. Total Protection to Persons and Property Detail

Explanation of Significant Variances

Line 4

Line 9/10

Line 15

Line 27

ENAC 10

15, 2020

Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

13,470 17,469 14,000 530 3.93%

525,300 512,145 946,450 421,150 80.17%

244,062 216,377 46,800 -197,262 -80.82%

0 6,600 0 0 0.00%

81,354 116,619 83,200 1,846 2.27%

864,186 869,209 1,090,450 226,264 26.18%

304,718 291,137 566,270 261,552 85.83%

100,888 97,177 191,039 90,151 89.36%

0 0 0 0 0.00%

17,900 8,295 20,500 2,600 14.53%

4,653 3,853 4,937 284 6.10%

5,000 4,278 7,000 2,000 40.00%

63,800 56,597 73,117 9,317 14.60%

325,416 348,149 130,000 -195,416 -60.05%

41,812 21,000 97,588 55,776 133.40%

864,186 830,484 1,090,450 226,264 26.18%

0 -38,725 0 0 -33.68%

10,000 6,200 10,000 0 0.00%

10,000 6,200 10,000 0 0.00%

15,601 12,746 0 -15,601 -100.00%

5,410 4,420 0 -5,410 -100.00%

2,124 686 41,800 39,676 1867.95%

23,135 17,852 41,800 18,665 80.68%

13,135 11,652 31,800 18,665 142.10%

13,135 -27,073 31,800 18,665 142.10%

5,204,163 4,879,515 5,185,297 -18,866 -0.36%

Projected Building Permit and Part 8 Revenues

Annualize Deputy CBO, New Part 8 Specialist and Application Intake Coordinator

NG911 - contracted GIS through County

2020-2021 Budget 

Variance

Liability Insurance, One time computer replacement & additional vehicle -fuel/ 
maintenance
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TOWNSHIP OF SOUTH FRONTENAC 11

2021 Draft Budget - December 15, 2020
Transportation Services Detail Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

1. ROADS

2. Revenue

3. User Charges 10,000 6,350 50,000 40,000 400.00%

4. Licenses, Permits and Rents 76,986 91,952 84,100 7,114 9.24%

5. Government Grants 558,412 477,818 569,580 11,168 2.00%

6. Grants from Other Municipalities 529,919 0 529,919 0 0.00%

7. Other 0 117,566 0 0 0.00%

8. Transfer from Reserve 2,587,000 2,714,635 4,630,000 2,043,000 78.97%

Total Revenue 3,762,317 3,408,321 5,863,599 2,101,282 55.85%

9. Expense

10. Remuneration 1,382,038 1,140,492 1,294,616 -87,422 -6.33%

11. Benefits 489,199 584,138 458,621 -30,578 -6.25%

12. Inter Departmental Transfer -907,250 -643,206 -975,571 -68,321 7.53%

13. Memberships, Training and Travel 42,500 10,299 42,191 -309 -0.73%

14. Communications 54,003 37,949 53,935 -68 -0.13%

15. Professional and Consulting Fees 39,850 6,686 40,655 805 2.02%

16. Roads Operations * (see details below) 2,814,716 2,294,929 2,874,616 59,900 2.13%

17. Transfer to Capital 7,062,000 7,228,699 8,960,000 1,898,000 26.88%

18. Transfer to Reserves 510,000 774,871 575,000 65,000 12.75%

19. Total Expense 11,487,056 11,434,856 13,324,063 1,837,007 15.99%

20. TOTAL ROADS 7,724,739 8,026,535 7,460,464 -264,275 -3.42%

21. WINTER CONTROL

22. Expense

23. Remuneration 445,292 235,963 488,823 43,531 9.78%

24. Benefits 140,683 0 164,159 23,476 16.69%

25. Inter Departmental Transfer 525,909 400,566 603,540 77,631 14.76%

26. Winter Control Operations 1,186,194 841,241 1,219,908 33,714 2.84%

27. Transfer to Capital 0 0 0 0 0.00%

28. Total Expense 2,298,078 1,477,770 2,476,430 178,352 7.76%

29. TOTAL WINTER CONTROL 2,298,078 1,477,770 2,476,430 178,352 7.76%

30. Total Transportation Services 10,022,817 9,504,305 9,936,894 -85,923 -0.86%

YTD Actual

31. *Roads Operations Breakdown (line 16) 2020 Budget 11-Dec-20 2021 Budget
$ $ $ $ %

32. Maintenance - Structures 22,283 15,529 22,909 626 2.81%

33. Roadside Maintenance 494,800 454,692 504,720 9,920 2.00%

34. Hardtop Maintenance 355,100 310,792 362,215 7,115 2.00%

35. Loose Top Maintenance 272,600 346,575 278,060 5,460 2.00%

36. Safety Devices 324,925 263,097 331,455 6,530 2.01%

37. Street Lights 42,540 36,633 42,750 210 0.49%

38. Overhead 1,302,468 867,611 1,332,507 30,039 2.31%

39. TOTAL ROADS MAINTENANCE 2,814,716 2,294,929 2,874,616 59,900 2.13%

Explanation of Significant Variances

Line 3 Developer Contribution - Capital

Line 4 Aggregate Licensing

Line 5 OCIF Estimate - announcement pending

Line 29 3 year average + 2%

Line 10-12

Line 23-24 Winter Control Operations - Arterial

Line 26 Winter Control arterial contracts - standby

2020-2021 Budget 

Variance

2020-2021 Budget 

Variance

Reallocation based on 3 year average with line 23-25 and Env Serv line 27-29
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TOWNSHIP OF SOUTH FRONT
2021 Draft Budget - December

Environmental Services Detail

1. WATER SYSTEM

2. Revenue

3. User Charges

4. Licenses, Permits and Rents

5. Government Grants

6. Other

7. Transfer from Reserves

8. Total Revenue

9. Expense

10. Remuneration

11. Inter Departmental Transfer

12. Communications

13. Professional and Consulting Fees

14. Water System Operations

15. Transfer to Reserves

16. Transfer to Capital

17. Total Expense

18. TOTAL WATER SYSTEM

19. SOLID WASTE AND FACILITIES MANAGEMENT

20. Revenue

21. User Charges

22. Government Grants

23. Other

24. Transfer from Reserves

25. Total Revenue

26. Expense

27. Remuneration

28. Benefits

29. Inter Departmental Transfer

30. Memberships, Training and Travel

31. Communications

32. Professional and Consulting Fees

33. Solid Waste Management Operations

34. Transfer to Capital

35. Transfer to Reserves

36. Total Expense

37. TOTAL SOLID WASTE MANAGEMENT

38. Total Environmental Services

Explanation of Significant Variances

Line 13

Line 21

Line 22

Line 27-29

Line 29

TENAC 12

r 15, 2020

Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

385,300 262,083 392,950 7,650 1.99%

2,400 2,400 2,400 0 0.00%

0 0 0 0 0.00%

0 0 0 0 0.00%

50,000 0 0 -50,000 -100.00%

437,700 264,483 395,350 -42,350 -9.68%

3,100 445 3,100 0 0.00%

485 0 600 115 23.70%

5,376 3,766 5,376 0 0.00%

193,800 55,021 165,856 -27,944 -14.42%

84,293 67,566 81,491 -2,802 -3.32%

100,646 0 138,927 38,281 38.04%

50,001 2,168 0 -50,001 -100.00%

437,701 128,966 395,350 7,650 1.75%

1 -135,517 0 0 0.00%

362,700 342,346 380,574 17,874 4.93%

214,507 124,290 222,244 7,737 3.61%

0 0 0 0 0.00%

28,500 7,265 0 -28,500 -100.00%

605,707 473,901 602,818 -2,889 -0.48%

300,426 373,182 336,694 36,269 12.07%

98,085 97,655 113,854 15,769 16.08%

52,890 131,020 67,600 14,710 27.81%

2,200 2,997 2,198 -2 -0.09%

22,815 8,068 20,637 -2,178 -9.55%

99,890 73,515 101,890 2,000 2.00%

1,905,156 1,620,744 2,118,479 213,324 11.20%

28,500 9,287 0 -28,500 -100.00%

40,000 121,288 40,000 0 0.00%

2,549,962 2,437,755 2,801,353 251,391 9.86%

1,944,255 1,963,854 2,198,535 254,279 13.08%

1,944,256 1,828,337 2,198,535 254,279 13.08%

Legal Fees

Tipping Fees and Garbage Tag Sales

Recycling Funding

Garbage, Recycling and Household Hazardous Waste contracts

2020-2021 Budget 

Variance

Reallocation based on 3 year average with line 23-25 and Env Serv line 27-
29, Facilities Operator/Rink Attendant, Facilities and Solid Waste Operator 
converted to Leadhand
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TOWNSHIP OF SOUTH FRONT
2021 Draft Budget - December
Parks, Recreation and Cemeteries Detail

1. PARKS AND RECREATION PROGRAMS

2. Revenue

3. User Charges

4. Government Grants

5. Donations

6. Other

7. Transfers From Reserves/Reserve Funds

8. Total Revenue

9. Expense

10. Remuneration

11. Benefits

12. Inter Departmental Transfer

13. Memberships, Training and Travel

14. Communications

15. Professional and Consulting Fees

16. Parks and Recreation Programs - Operations

17. Grants

18. Transfer to Capital

19. Transfer to Reserves

20. Total Expense

21. TOTAL PARKS AND RECREATION PROGRAMS

22. PARKS AND RECREATION FACILITIES

23. BUILDINGS

24. Revenue

25. User Charges

26. Licenses, Permits and Rents

27. Government Grants

28. Grants from Other Municipalities

29. Donations/Contributions

30. Transfer from Reserves

31. Total Revenue

32. Expense

33. Remuneration

34. Benefits

35. Inter Departmental Transfer

36. Communications

37. Professional and Consulting Fees

38. Building Operations

39. Transfer to Capital

40. Total Expense

41. TOTAL BUILDINGS

TENAC 13

r 15, 2020
Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

56,800 0 56,800 0 0.00%

8,000 0 8,000 0 0.00%

6,000 0 6,000 0 0.00%

5,219 0 2,445 -2,774 -53.15%

135,000 6,665 5,000 -130,000 -96.30%

211,019 6,665 78,245 -132,774 -62.92%

197,741 76,871 220,034 22,292 11.27%

41,524 38,930 43,484 1,960 4.72%

5,982 1,324 2,200 -3,782 -63.22%

11,540 7,975 14,350 2,810 24.35%

16,484 12,892 15,390 -1,094 -6.64%

100 0 105 5 0.00%

84,830 40,592 91,929 7,099 8.37%

0 0 0 0 0.00%

135,000 6,665 0 -135,000 -100.00%

0 0 0 0 0.00%

493,202 185,250 387,492 -105,710 -21.43%

282,183 178,585 309,247 27,064 9.59%

1,000 0 1,000 0 0.00%

15,200 1,230 12,700 -2,500 -16.45%

0 0 0 0 0.00%

0 0 0 0 0.00%

0 17,000 10,000 10,000 100.00%

62,000 328,822 706,443 644,443 1039.42%

78,200 347,052 730,143 651,943 833.69%

5,337 11,767 6,283 946 17.72%

3,941 0 4,837 896 22.73%

7,942 6,569 8,100 158 1.99%

826 739 835 9 1.09%

4,500 7,461 5,090 590 13.11%

192,534 111,125 195,609 3,075 1.60%

62,000 329,191 716,443 654,443 1055.55%

277,080 466,853 937,196 660,116 238.24%

198,880 119,801 207,053 8,173 4.11%

2020-2021 Budget 

Variance
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TOWNSHIP OF SOUTH FRONT
2021 Draft Budget - December
Parks, Recreation and Cemeteries Detail

42. PARKS

43. Revenue

44. User Charges

45. Licenses, Permits and Rents

46. Government Grants

47. Donations/Contributions

48. Other

49. Transfer from Reserves

50. Total Revenue

51. Expense

52. Remuneration

53. Benefits

54. Inter Departmental Transfer

55. Professional and Consulting Fees

56. Parks Operations

57. Transfer to Capital

58. Total Expense

59. TOTAL PARKS

60. ARENA

61. Revenue

62. User Charges

63. Transfer from Reserves

64. Total Revenue

65. Expense

66. Remuneration

67. Transfer to Others

68. Transfer to Reserves

69. Total Expense

70. TOTAL ARENA

.71. TOTAL PARKS AND RECREATION FACILITIES

72. TOTAL PARKS AND RECREATION

73. CEMETERIES

74. Revenue

75. User Charges

76. Investment Income

77. Donations

78. Transfer From Reserves

79. Total Revenue

80. Expense

81. Cemetery Operations

82. Transfer to Capital

83. Transfer to Reserves

84. Total Expense

85. TOTAL CEMETERIES

86 Total Parks, Recreation and Cemeteries

Explanation of Significant Variances

Line 10/11

Line 16

Line 70

TENAC 14

r 15, 2020
Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

2020-2021 Budget 

Variance

2,000 100 2,000 0 0.00%

750 50 0 -750 -100.00%

0 0 0 0 0.00%

0 48,410 0 0 0.00%

0 0 0 0 0.00%

275,000 194,475 100,000 -175,000 -63.64%

277,750 243,035 102,000 -175,750 -63.28%

16,805 27,655 17,073 268 1.60%

3,306 1,249 4,830 1,524 46.08%

29,548 31,501 26,400 -3,148 -10.65%

3,750 1,105 3,825 75 2.00%

128,721 78,752 128,601 -120 -0.09%

275,000 239,168 100,000 -175,000 -63.64%

457,130 379,430 280,729 -176,401 -38.59%

179,380 136,395 178,729 -651 -0.36%

0 0 0 0 0.00%

28,049 0 0 -28,049 -100.00%

28,049 0 0 -28,049 -100.00%

750 150 750 0 0.00%

117,762 75,091 75,981 -41,781 -35.48%

0 0 0 0 0.00%

118,512 75,241 76,731 -41,781 -35.25%

90,463 75,241 76,731 -13,732 -15.18%

468,723 331,437 462,513 -6,210 -1.32%

750,906 510,022 771,760 20,854 2.78%

39,000 33,889 40,000 1,000 2.56%

7,500 12,458 14,000 6,500 86.67%

0 0 0 0 100.00%

0 0 0 0 100.00%

46,500 46,346 54,000 7,500 16.13%

70,437 73,516 70,681 244 0.35%

0 0 0 0 100.00%

0 0 0 0 100.00%

70,437 73,516 70,681 244 0.35%

23,937 27,169 16,681 -7,256 -30.31%

774,843 537,191 788,441 13,598 1.75%

Annualize Program, Events & Education Coordinator

Insurance

Arena - operating and minor capital levy
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TOWNSHIP OF SOUTH FRONTENAC 15

2021 Draft Budget - December 15, 2020

Development Services Actuals

2020 Budget 11-Dec-20 2021 Budget

$ $ $ $ %

1. Development Services

2. Revenue

3. User Charges 126,500 124,974 130,000 3,500 2.77%

4. Government Grants 0 0 0 0 0.00%

5. Grants from Other Municipalities 0 0 25,000 25,000 100.00%

6. Transfer from Reserves 155,000 9,669 120,000 -35,000 -22.58%

7. Total Revenue 281,500 134,643 250,000 -31,500 -11.19%

8. Expense

9. Remuneration 311,654 259,559 323,267 11,613 3.73%

10. Benefits 101,588 82,821 108,177 6,589 6.49%

11. Inter Departmental Transfer 0 0 0 0 0.00%

12. Memberships, Training and Travel 25,200 8,990 25,600 400 1.59%

13. Communications 7,509 6,512 6,940 -569 -7.58%

14. Professional and Consulting Fees 43,000 73,104 37,000 -6,000 -13.95%

15. Planning Operations 56,479 38,306 51,358 -5,121 -9.07%

16. Transfer to Capital 155,000 9,669 145,000 -10,000 -6.45%

17. Transfer to Reserves 0 0 0 0 0.00%

18. Total Expense 700,430 478,962 697,342 -3,088 -0.44%

19. TOTAL Planning and Development 418,930 344,319 447,342 28,412 6.78%

Explanation of Significant Variances

Line 9-10 Annualize Senior Planner

Line 14 Legal Fees

Line 15 Capital Equipment - one time in 2020

2020-2021 Budget 

Variance
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1 RESERVES & RESERVE FUNDS FORECAST - 2021 Budget- DRAFT 20

BALANCE BALANCE
 BEGINNING 

OF YEAR
TAXATION 

BDGTD
OTHER 

REVENUES
REVENUE 

FUND
CAPITAL 

FUND
END OF 
YEAR

2 RESERVE
3 Fiscal
4 Working Funds 5,584,916 473,320 390,000 410,043 5,258,193
5 Equipment and Infrastructure
6 General
7 Asset Investment Reserve 4,222,279 1,683,922 3,210,000 2,696,201
8 Infrastructure 2,306,108 275,000 604,000 1,977,108

SCBA - Fire 0 0
9 Vertical

10 Facilities/Property 719,974 312,844 902,000 130,818
11 Recreation 12,813 12,813
12 Rolling
13 Capital - Building Department 50,125 40,000 90,125
14 Capital - Fire Department 823,433 419,110 645,500 597,043
15 Capital - Roads Department 937,810 575,000 825,000 687,810

Capital - Solid Waste Dept 0 0
16 Linear
17 Cemetery Lot Addition 43,538 43,538

Roads - Const/Imp 0 0
18 Stabilization
19 Planning 66,784 66,784
20 Policing Costs 683,249 35,000 648,249
21 Recycling 273,641 273,641
22 Revenue-Severance Appl. 20,000 20,000
23 Winter Control - Roads Dept. 0 0
24 Wages-Fire Department 133,693 133,693
25 Building Department 898,084 57,588 83,200 872,472
26 Water Reserve Fund 984,744 138,927 1,123,671
27 Sub-total 17,761,192 3,975,711 0 425,000 6,679,743 14,632,160
28 OBLIGATORY RESERVE FUNDS
29 5% Parkland 19,332 167,000 150,000 36,332
30 Development Charges 2,626,774 741,632 1,225,000 2,143,406
31 Environmental Enhancement 144,169 144,169
32 Federal Gas Tax 746,590 565,649 817,000 495,239
33 Subdivider Contributions 37,171 37,171
34 Cannabis Legalization Fund-OCLIF 37,109 37,109
35 Sub-total 3,611,144 565,649 908,632 0 2,192,000 2,893,425
36 RESERVE FUNDS & TRUSTS
37 Election 56,739 25,000 81,739
38 Highway #38 Reconstruction 844,248 5,000 849,248
39 Landfill Closure 470,157 40,000 10,250 520,407
40 Trusts
41 Fire Donations 20,852 2,600 23,452
42 Portland Historical 14,976 100 15,076
43 Grant Memorial 26,756 350 27,106
44 OHRP 4,268 4,268
45 Cemetery - PC 512,901 512,901
46 Cemetery  M. Burns Trust 25,000 25,000
47 Cemetery - Monument PC 68,108 68,108
48 Cemetery - Monument PC Inc 25,878 25,878
49 Sub-total 2,069,884 65,000 18,300 0 0 2,153,184

50     TOTAL 23,442,220 4,606,360 926,932 425,000 8,871,743 19,678,769

CONTRIBUTION
FROM TO
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Council Chambers Furniture Upgrades Type of Project:  Other Capital

Project Number:  21-34 Basis for Activty:  Other

Department:  CAO/Clerk Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Neil Carbone, CAO

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $15,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $15,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     15,000                          -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Working Fund Reserve -                                     7,500                            -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     7,500                            -                                     -                                     -                                     -                                     

N/A

New modular boardrom tables (staff/meetings) Includes Council 
configuration with revised COVID-19 setup/spacing
New ergonomic chairs x 4                                                                            
(4 x $250, 14 x Tables $1,000)

Recognize growing use of Council Chambers as alternative meeting 
space due to size-related capacity issues of other spaces as a result 
of covid; provides flexible meeting/board table configuration and 
staff table configuration for Council meetings. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Verona Seniors Housing Master Plan Type of Project:  Plans/Studies

Project Number:  21-35 Basis for Activty:  Growth Related

Department:  CAO/Clerk Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Neil Carbone, CAO

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $25,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $25,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Design/Consulting -                                     25,000                          -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
Development Charges -                                     25,000                          -                                     -                                     -                                     -                                     
Taxation -                                     -                                     -                                     -                                     -                                     -                                     

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Initial planning exercise for the Verona seniors affordable housing 
property and surrounding lands. Addresses high level land uses. 
Involves a degree of community consultation and other 
plan/document review by a planning consultant.

A master plan is required to ensure that the seniors affordable 
housing development and related works in Verona are compatible 
with the surrounding lands and uses, including consideration of 
traffic patterns, ingress/egress, parking, pedestrian flows, trail 
connections, etc. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Planning/Building Software & Support Type of Project:  Other Capital

Project Number:  20-07 Basis for Activty:  Service Level Change

Department:  Development Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 $17,904 Current (2021) Year Cost: $65,000
Explanation:  Prior Expensed to Date: $279,050

Total Project Cost: $344,050

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase 241,050                        -                                     -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Other 38,000                          65,000                          -                                     -                                     -                                     -                                     
Consulting -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding 200,916                        46,800                          -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Building Reserve 78,134                          18,200                          -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

Continuation of 2020 initiative; these 2021 costs include second 
year of Project Coordinator (2 year contract)

Improves permitting timeframes and ease of communicating with 
builders and between planning and building staff to reduce timeframe 
required to get idea from concept to construction; 72% funding by 
two grant programs; bulk of project approved in 2020 and work 
underway.

 Annual licensing fees result from this software implementation; 
Project Coordinator position funded through capital, not operating; 
portion of annual licensing fees offset by Building fees. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Large Format Scanner Type of Project:  Equipment

Project Number:  21-15 Basis for Activty:  Growth Related

Department:  Development Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $15,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $15,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     15,000                          -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     
Consulting -                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Building Reserve -                                     15,000                          -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Scanner that allows for scanning of larger plans/drawings, to digitize 
files as they are submitted with new applications + to digitize 
exisiting hard copy documents from multiple departments.

Delivery of planning/building services becoming more electronic- 
based with a requirement to share documents digitally. Digital 
documents (e.g. Subdivison Plans, building permit drawings, etc.) 
speeds up the review and approval process and timelines; digitization 
also frees up storage space in multiple facilities where capacity is 
severely limited; contracting out this service on a one-time basis 
would be an equivalent cost.

 Exisiting summer student hires would perform regular 
digitizing/uploading of files.  

Page 4

Page 59 of 117



15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Inspection Truck Type of Project:  Fleet

Project Number:  21-34 Basis for Activty:  Growth Related

Department:  Development Services Relationship to Strategic Plan:  

 Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 $2,500 Current (2021) Year Cost: $50,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $50,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      50,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      
Consulting -                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Reserves 1 -                                      -                                      -                                      -                                      -                                      -                                      
Building Reserve -                                      50,000                           -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #1 - Position South Frontenac as a Regional Leader

Inspection Truck - SUV for the Part 8 Specialist Equipment is required for staff providing Part 8 services to other 
lower tier municipalities.                                                                                     
Cost is recouped through fees for Part 8 permits, etc issues for other 
lower tiers.

 Yearly maintenance and fuel costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Station 4 Tanker Type of Project:  Fleet

Project Number:  21-02 Basis for Activty:  Asset Renewal

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $425,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $425,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                    425,000                       -                                    -                                    -                                    -                                    
Design -                                    -                                    -                                    -                                    -                                    -                                    
Construction -                                    -                                    -                                    -                                    -                                    -                                    
Other -                                    -                                    -                                    -                                    -                                    -                                    

-                                    -                                    -                                    -                                    -                                    -                                    

Funding Source(s)
Government Funding -                                    -                                    -                                    -                                    -                                    -                                    
Donations -                                    -                                    -                                    -                                    -                                    -                                    
Fire Equipment Reserve -                                    425,000                       -                                    -                                    -                                    -                                    

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

2500 gal tanker with pump;
Will result in sale of exisiting 1500 gal tanker through GovDeals  
(Revenue allocated back into Fire Fleet reserve)

Scheduled replacement in fleet asset mgmt plan; Typical one
year delivery after commitment to purchase; Will assist with
upcoming 2022 Water Shuttle Accreditation.
Re: Lane Access: Since pumpers are largest apparatus in the fleet 
(serviced by the tankers), their size determines which lanes/how far 
they can access - so a longer wheelbase tanker has no impact on fire 
fighting ability down private lanes.  Further, conversion to 2500 gal 
improves capacity where they are used, and makes the tanker 
consistent with others in the fleet for maintenance purposes.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Rapid Response Unit (3/4 Ton Pickups) x 5 Type of Project:  Fleet

Project Number:  21-03 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $150,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $375,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      150,000                          225,000                         -                                      -                                      -                                      
Design -                                      -                                        -                                      -                                      -                                      -                                      
Construction -                                      -                                        -                                      -                                      -                                      -                                      
Other -                                      -                                        -                                      -                                      -                                      -                                      

-                                      -                                        -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                        -                                      -                                      -                                      -                                      
Donations -                                      -                                        -                                      -                                      -                                      -                                      
Fire Equipment Reserve -                                      150,000                          225,000                         -                                      -                                      -                                      
User Fees -                                      -                                        -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                        -                                      -                                      -                                      -                                      

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

5 x 3/4 pickup trucks outfitted with enclosed rear cap with rollout 
tray; Acquisition over two (2) years;
Allows for equipment/PPE/clothing isolation;
Disposal of 3 x squads over 2 years (est. proceeds of $75,000 back to 
Fire Equipment Reserve)

Newly supported asset management plan (Council Sept 2020); 
conversion of squads to rapid response units for improved access, 
efficiency and reduced replacement cost; Improved medical call 
response; Supports MOL 'clean cab' directive.

 Reduced maintenance cost for pumpers (fewer responses); reduced 
maintenance on pickups over squads; fuel savings 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Mechanical/Support Vehicle Type of Project:  Fleet

Project Number:  21-04 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 $1,500 Current (2021) Year Cost: $80,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $80,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     80,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Proceeds from Trade-in -                                     52,500                           -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Fire Equipment Reserve -                                     27,500                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

To be located at Station 6;
Transit-style van unit; internal stand-up work bench provides on-
site testing of equipment

Newly supported asset management plan (Council Sept 2020); 
conversion of squads to RR Units and new Mechanical/Support 
vehicle; consolidates certain squad uses; eliminates transportation 
and staff costs

 New vehicle creates added maintenance costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Mechanical/Support Vehicle Type of Project:  Fleet

Project Number:  21-04 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Additional Information
Project budget breakdown Alternative Scenario - Use Exisiting squad

Purchase: Sprinter-Style Van 40,000$                       Retrofit of Squad (2010): Compressor System & 
cylinders 20,000$                            

Compressor System & cylinders 20,000$                       Steel/Structure for 
bench/shelving 20,000$                            

Steel/Structure for 
bench/shelving 20,000$                       Total 40,000$                            

Total 80,000$                       

Funding: Estimated Trade-in (Squad) 52,500-$                       Funding: Funded from Reserves 40,000                               
Funded from Reserves 27,500                         

*if Squad is kept for another 10 years, estimated trade-in is $5,000

Operating: Better fuel efficiency than squad

Lower maintenance costs

Priority #3 - Ensure the organizational capacity to deliver cost-effective services 
in a changing world

 50% of cost is associated with configuration/outfitting of equipment, and 
squad will lose value over time, so purchase of van now with squad trade-in 
is most cost effective. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Volunteer Firefighter Recruitment x 20 Type of Project:  Other Capital

Project Number:  21-05 Basis for Activty:  Other

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2022 $46,000 Current (2021) Year Cost: $114,500
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $114,500

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Training -                                     14,000                          -                                     -                                     -                                     -                                     
Equipment -                                     100,500                        -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Working Funds Reserve -                                     114,500                        -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Covers all recruitment costs includeing: Bunker Gear / Helmets / 
Gloves / Balaclava / Pager / Boots / Uniform / SCBA Mask / OFMEM 
Certification, testing, training; Training program delivered in-
house; increased cost from initial Long Range Plan estimate of 
$85,000 (equipment cost inflation)

Anticipated in Long Range Financial Plan; Fire Underwriters 
recommend SFFR VFF complement 25 VFFs per station (~200); 
Current force of ~108; bi-annual recruitment campaign intended to 
bolster ranks and replace retirees/resignations 

 Average annual VFF pay of $4,600 x net complement increase of 
10 VFFs in 2022 onwards 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Handheld Radios x 36 Type of Project:  Equipment

Project Number:  21-06 Basis for Activty:  Asset Renewal

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $21,600
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $21,600

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     21,600                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     21,600                           -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

$600/unit; Will work along with new in-vehicle repeaters for 
improved communications

All 8 Stations have insufficient # of functioning radios; Essential to on-
scene communications and health & safety of SFFR personnel; Allows 
for continued use of current analogue technology w/o need for digital 
upgrade at high cost
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Extractor/Dryer - Station 4 Hartington Type of Project:  Equipment

Project Number:  21-07 Basis for Activty:  Other

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $55,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $55,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     55,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Infrastructure Reserve -                                     55,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Provides cleaning/drying of VFF bunker gear; removes harmful 
exposures; Includes cost of units and installation

Only current unit is at Station 6 / MOL is focusing on Firefighter 
Cancer Prevention; Allows SFFR to meet 2nd extraction cleaning 
standard set by NFPA; Improved geographic coverage for cleaning; 
H&S of SFFR Personnel 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bunker Gear Replacement x 10 suits Type of Project:  Equipment

Project Number:  21-08 Basis for Activty:  Asset Renewal

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $25,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $25,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     25,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Fire Equipment Reserve -                                     25,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

10 replacement suits for VFFs Part of annual replacement schedule / 10 year lifespan as per NFPA 
1851
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Hoses and Appliances Type of Project:  Equipment

Project Number:  21-09 Basis for Activty:  Asset Renewal

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $18,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $18,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     18,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Fire Equipment Reserve -                                     18,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Hose replacements of various types (400'/pumper of 1.5")(800' of 
2.5")(adapters/nozzles, couplings, etc.)

Annual and ongoing replacement cycle
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Wildland Firefighting Suits x 100 Type of Project:  Equipment

Project Number:  21-10 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $38,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $38,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     38,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     38,000                           -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Wildland suits consist of fire-rated nomex coveralls;
$380/suit

Reduce wear and cleaning requirements on Bunker Gear at wildland 
incidents; Reduce heat exhaustion of firefighters; H&S of SFFR 
personnel
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Blowers x 8 Type of Project:  Equipment

Project Number:  21-11 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $11,200
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $11,200

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     11,200                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     11,200                           -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

$1,400/unit
one unit per station

Quick and easy technique for wildland fires / reduces the need for 
additional hose deployment
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Holley Tubes x 8 Type of Project:  Equipment

Project Number:  21-12 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $6,800
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $6,800

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     6,800                             -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     6,800                             -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

6.5' long 8" diametre tube with 1.5" inlet to transfer water between 
portatanks (at water shuttle sites); $850/unit

Maximizes use of tankers during incidents; Improves efficiency and 
setup time for Water Shuttle Accreditation
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Accountability Equipment x 2 Units Type of Project:  Equipment

Project Number:  21-13 Basis for Activty:  Service Level Change

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $5,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $5,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     5,000                             -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     5,000                             -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Accountability board system operated by accountability officer 
(reporting to Incident commander on-site); $2,500/unit; allows for 
tracking of all responding personnel on-site

Improve on scene accountabilty of firefighting personnel; health & 
safety measure; reduces liability exposure
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Ice Water Rescue Suits x 6 Type of Project:  Equipment

Project Number:  21-14 Basis for Activty:  Asset Renewal

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $5,700
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $5,700

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     5,700                             -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     5,700                             -                                     -                                     -                                     -                                     
Reserves 1 -                                     -                                     -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

$950/suit; insulated wet suits for ice water rescues; worn by 
responsding VFFs; not assigned to individual VFFs

Continual need for replacement of suits that leak and are past expiry 
date.  Cheaper to purchase new than to repair.

Page 19

Page 74 of 117



15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Tandem Dump Truck Type of Project:  Fleet

Project Number:  21-18 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $300,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $300,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     300,000                        -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
PS Equipment Reserve -                                     300,000                        -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

N/A

Used for plowing in winter; summer use for hauling belly dump and 
float trailer

Scheduled replacement of 2004 Sterling Tandem; ~340,000 kms
Part of fleet AMP
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Half Ton Truck Type of Project:  Fleet

Project Number:  21-19 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $40,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $40,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     40,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
PS Equipment Reserve -                                     40,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

N/A

Used for Supervisor's assigned truck, then transition to Winter 
Patrol/general fleet; 8 year replacement cycle

Scheduled replacement; 2013 Ford F150; ~270,000kms; part of fleet 
AMP
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Motor Grader Type of Project:  Fleet

Project Number:  21-20 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $450,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $450,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     450,000                        -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
PS Equipment Reserve -                                     450,000                        -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

N/A

New motor grader; used for grading gravel roads, prep for surface 
treatment, occasional snow removal, grading shoulders; 20 year 
lifespan

Replacing Bedford Grader (2000) Champion 740; ~13,000 hrs
Scheduled replacement with fleet AMP
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Portable Hoists x 2 Type of Project:  Fleet

Project Number:  21-21 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $40,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $40,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     40,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Working Funds Reserve -                                     40,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Two additional portable hoists (increase from 4 to 6 hoists) Cannot currently pickup Tri-axles or graders or possibility of fire 
trucks in future; improved mechanics efficiency (currently slide under 
equipment); more in-house servicing capability
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Water Tank for Tandem Type of Project:  Fleet

Project Number:  21-22 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $35,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $35,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     35,000                           -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
PS Equipment Reserve -                                     35,000                           -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Used for dust suppression and road construction Replacing 2011 water tank; configuration to match new truck style + 
increased capacity
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Tractors with mowers (2) Type of Project:  Fleet

Project Number:  21-35 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2022 $42,000 2 Current (2021) Year Cost: $460,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $460,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     460,000                        -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Asset Investment Reserve -                                     460,000                        -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Tractors with mowers and side arm.                                                           
Snow blower attachment to be reviewed as part of 2022 Budget

Purchase of equipment in 2021 for delivery in 2022 in time for 
conversion of roadside mowing to an in-house service

 Equipment maintenance & renewal costs through chargeout rate.     
** FTE and 2022 expense reflects net changes to winter control and 
mowing contracts as well as staff capacity 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Tri-axle with plow equipment Type of Project:  Fleet

Project Number:  21-36 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2022 2 Current (2021) Year Cost: $400,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $400,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     400,000                        -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     -                                     -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Asset Investment Reserve -                                     400,000                        -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Triaxle - winter use for winter control and summer use for haulting 
gravel

Purchase of equipment in 2021 for delivery in fall of 2021 in time for 
conversion of arterial winter control route to in-house service.

 Equipment maintenance & renewal costs through chargeout rate 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Carrying Place Road Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  18-R14 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $784,800
Explanation:  Prior Expensed to Date: $600,351

Total Project Cost:  $1,487,800

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase/legal -                                      6,000                              -                                      -                                      -                                      -                                      
Contracted Services 230,000                         
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction 703,000                         -                                      -                                      -                                      -                                      -                                      
Materials 340,000                         
Wages -                                      77,000                           -                                      -                                      -                                      -                                      
Equipment 61,000                           
Contingency -                                      70,800                           -                                      -                                      -                                      -                                      

Funding Source(s)
Developer Contribution -                                      40,000                           -                                      -                                      -                                      -                                      
Taxation 703,000                         214,881                         -                                      -                                      -                                      -                                      
County FGT -                                      529,919                         -                                      -                                      -                                      -                                      

N/A

2021: granular and DST only
Prior years (2016): land acquisition, design, ditching, rock breaking, 
realignment

Gravel Road upgrade/widening
Growth - Cranberry Cove/Pine Point/Severances
297 AADT

 Will reduce grading requirements. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bunker Hill & Deyos Roads Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  20-R03 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $1,096,800
Explanation:  Prior Expensed to Date: $352,733

Total Project Cost:  $1,556,800

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Utilities -                                      10,000                           -                                      -                                      -                                      -                                    
Contracted Services 375,000                         
Construction 460,000                         -                                      -                                      -                                      -                                      -                                    
Materials 475,000                         
Wages -                                      77,000                           -                                      -                                      -                                      -                                    
Equipment 61,000                           
Contingency -                                      98,800                           -                                      -                                      -                                      -                                    

Funding Source(s)
Taxation 460,000                         446,800                         -                                      -                                      -                                      -                                    
Federal Gas Tax (FGT) -                                      200,000                         -                                      -                                      -                                      -                                    
Development Charge -                                      200,000                         -                                      -                                      -                                      -                                    
Asset Investment Reserve -                                      250,000                         -                                      -                                      -                                      -                                    

N/A

2021: granular and DST only; steel beam
Prior years (2018): design, ditching, rock breaking, realignment

Completion of multi-year project
Gravel Road upgrade/widening
200+ AADT (general standard for upgrading gravel roads)

 Will reduce grading requirements. 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Hinchinbrooke Road Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  20-R04 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $1,128,100
Explanation:  Prior Expensed to Date: $59,539

Total Project Cost: $1,793,100

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Contracted Services 368,545                       225,000                       
Construction 440,000                       -                                    -                                    -                                    -                                    -                                    
Materials 360,000                       
Wages -                                    154,000                       -                                    -                                    -                                    -                                    
Equipment 143,000                       
Contingency -                                    102,555                       -                                    -                                    -                                    -                                    

Funding Source(s)
Taxation 440,000                       428,100                       225,000                       -                                    -                                    -                                    
Federal Gas Tax (FGT) -                                    200,000                       -                                    -                                    -                                    -                                    
Development Charge -                                    200,000                       
Asset Investment Reserve -                                    300,000                       

N/A

2021: Utility relocates; continued property acquisitions ditching; 
culverts; granular and DST only; steel beam
Prior years (2020): design, pulverize, land acquisition. 5.4 kms
DST ($225k) has been kept in 2022 for now; however, once 
scope/budget updated in early 2021, and/or other capital 
surpluses are realised, it is anticipated that DST can be included in 
2021. Subject to a Council report/budget reallocation.

Part of AMP; exceeded lifespan
200+ AADT; bring road up to standard (design for 50km/h 
continuous speed); improve safety
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Battersea Road Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R01 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $1,600,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $1,600,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                    -                                    -                                    -                                    -                                    -                                    
Design/Contract Admin -                                    100,000                       -                                    -                                    -                                    -                                    
Construction -                                    1,500,000                    -                                    -                                    -                                    -                                    
Other -                                    -                                    -                                    -                                    -                                    -                                    

-                                    -                                    -                                    -                                    -                                    -                                    

Funding Source(s)
Government Funding - OCIF -                                    569,580                       -                                    -                                    -                                    -                                    
Taxation -                                    330,420                       -                                    -                                    -                                    -                                    
Federal Gas Tax (FGT) -                                    300,000                       -                                    -                                    -                                    -                                    
Development Charge -                                    400,000                       

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

Burnt Hills Road to Bradden Lane (5.2km) - tendered
Total reconstruction - Arterial road 10m wide DST
Rock breaking; pulverizing; culverts; ditching/drainage;  fog sealed 
shoulders; tie-ins; granular

Exceeded life expectancy (2013) - road has gone to failure
Rebuild required as per asset management plan
Arterial Road; growth anticipated (Tourism potential - cycling)
OCI 7.68/100   529 AADT    Preserve only following rebuild
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Stafford Lane Culvert Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R02 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $300,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $328,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design 28,000                           -                                     -                                     -                                     -                                     -                                     
Construction -                                     270,000                        -                                     -                                     -                                     -                                     
Contract Admin -                                     30,000                           -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding - OCIF -                                     -                                     -                                     -                                     -                                     -                                     
Developer Contribution -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     300,000                        -                                     -                                     -                                     -                                     
Federal Gas Tax (FGT) -                                     -                                     -                                     -                                     -                                     -                                     
County FGT -                                     -                                     -                                     -                                     -                                     -                                     

N/A

Stafford Lane Causeway - Tendered
Culvert relining; Guiderails; bank stabilization; causeway platform 
widening

OSIM recommended repair (BCI 36.1/100)
Urgent - prevent collapse
Only access point to Stafford and other lane residents
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  North Shore Road Culvert Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R03 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $340,300
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $340,300

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design -                                     15,000                           -                                     -                                     -                                     -                                     
Construction -                                     300,300                        -                                     -                                     -                                     -                                     
Guiderail -                                     25,000                           -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding - OCIF -                                     -                                     -                                     -                                     -                                     -                                     
Developer Contribution -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     340,300                        -                                     -                                     -                                     -                                     
Federal Gas Tax (FGT) -                                     -                                     -                                     -                                     -                                     -                                     
County FGT -                                     -                                     -                                     -                                     -                                     -                                     

N/A

0.1 km East of Hewlett Packard Rd - Tendered
Full replacement; Polymer Laminated CSP (Concrete and CSP)
Guiderail; platform widening (8m) DST

OSIM recommended repalcement; BCI 15.4/100
Exceeded life expectancy
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Microsurfacing (Sydenham Road) Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R04 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $500,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $500,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     495,000                        -                                     -                                     -                                     -                                     
Contract Admin -                                     5,000                             -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding - OCIF -                                     -                                     -                                     -                                     -                                     -                                     
Developer Contribution -                                     -                                     -                                     -                                     -                                     -                                     
Taxation -                                     300,000                        -                                     -                                     -                                     -                                     
Federal Gas Tax (FGT) -                                     -                                     -                                     -                                     -                                     -                                     
Asset Investment Reserve -                                     200,000                        -                                     -                                     -                                     -                                     

N/A

Horning to Kepler (2km) and Orser to Rutledge (5.5km)
Microsurfacing extent
Adding paved shoulders for last 350m (to Rutledge)

Scheduled in Asset Mgmt Plan - pavement preservation
Extending life of asset instead of future rebuild
Horning to Kepler (OCI 89/100) Orser to Rutledge (70/100)
Complete paved shoulders
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Capital Project Detail Sheet
Project Information

Project Name:  Single Surface Treatment Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R05 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale: 

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $800,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $800,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase - - - - - - 
Design - - - - - - 
Construction - 800,000 - - - - 
Contract Admin - - - - - 

- - - - - - 

Funding Source(s)
Government Funding - OCIF - - - - - - 
Developer Contribution - - - - - - 
Taxation - 300,000 - - - - 
Federal Gas Tax (FGT) - - - - - - 
Asset Investment Reserve - 500,000 - - - - 

N/A

Pavement Preservation - Single Surface Treatment/seal coats.  The 
preliminary list one the next page has been identified as priorities, 
to be reassessed in the spring.

Scheduled in Asset Mgmt Plan - pavement preservation
Extending life of asset instead of future rebuild
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Single Surface Treatment Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R05 Basis for Activty:  Asset Renewal

Road Length
Badour Road Crow Lake Road South End 2km
Mica Point Road Badour Road West End 1km
Desert Lake Road Desert Lake Causeway Canoe Lake Road 2km
White Lake Road Central Frontenac Boundary Buck Bay Road 1.5km
Bauder Road Desert Lake Road South End 2km
Milburn Road Battersea Road Wellington Street 5.5km
Bear Creek Road Battersea Road South End 2.8km
Washburn Road Battersea Road East 2.4km
Davidson Road Holmes Road Latimer Road 3.1km
Charlie Green Road Norway Road North to Little Long Lake Road 2km
Campbell Road Stagecoach Road Amey Road 1.5km
Morrison Road Wilmer Road West to End 1.5km

From To
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Battersea Sidewalks Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R06 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description: Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts: Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $50,000
Explanation: Prior Expensed to Date: $0

Total Project Cost: $250,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Utilities - - - - - - 
Contracted Services - 
Design - - - - - - 
Construction - 50,000 50,000 50,000 50,000 50,000 
Materials - 
Wages - - - - - - 
Equipment - 
Contingency - - - - - - 

Funding Source(s)
Government Funding - OCIF - - - - - - 
Developer Contribution - - - - - - 
Taxation - 50,000 50,000 50,000 50,000 50,000 
Federal Gas Tax (FGT) - - - - - - 
County FGT - - - - - - 

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Continuation of exisiting sidewalk from Battersea Mill Street to 
Battersea Park

Continuation of downtown revitalization; active transportation

 sidewalk plowing will be required; negligible increase, already 
plowing sidewalks in village 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Guiderail Upgrades Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R07 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description: Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts: Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $50,000
Explanation: Prior Expensed to Date: $0

Total Project Cost: $250,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Utilities - - - - - - 
Contracted Services - 
Design - - - - - - 
Construction - 50,000 50,000 50,000 50,000 50,000 
Materials - 
Wages - - - - - - 
Equipment - 
Contingency - - - - - - 

Funding Source(s)
Government Funding - OCIF - - - - - - 
Developer Contribution - - - - - - 
Taxation - 50,000 50,000 50,000 50,000 50,000 
Federal Gas Tax (FGT) - - - - - - 
County FGT - - - - - - 

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Specific locations not yet identified. Guiderails - New or Update to minimize safety hazards
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Streetlights Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R08 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description: Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts: Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $30,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $150,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Contracted Services - 
Design - - - - - - 
Construction - 30,000 30,000 30,000 30,000 30,000 
Materials - 
Contingency - - - - - - 

Funding Source(s)
Government Funding - OCIF - - - - - - 
Developer Contribution - - - - - - 
Taxation - 30,000 30,000 30,000 30,000 30,000 
Federal Gas Tax (FGT) - - - - - - 
County FGT - - - - - - 

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Specific locations not yet identified. Improved street lighting.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Arterial Reserve Type of Project:  Linear Infrastructure (Roads & Bridges)

Project Number:  21-R09 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description: Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts: Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $400,000
Explanation: Prior Expensed to Date: $150,000

Total Project Cost: $1,100,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Contracted Services - 
Design - - - - - - 
Transfer to Reserve 150,000 400,000 550,000 - - - 
Materials - 
Contingency - - - - - - 

Funding Source(s)
Government Funding - OCIF - - - - - - 
Developer Contribution - - - - - - 
Taxation 150,000 400,000 550,000 - - - 
Federal Gas Tax (FGT) - - - - - - 

N/A

Year 3 of 4 to set aside funds for the linear construction cost of 
Road 38 in 2023 and 2024.  Total reserve of 1.1 million by end of 
2022

Road 38 is the Township's most travelled road.  Possibility of joint 
project may impact timing.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Keeley Radio Tower Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  19-29 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $100,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $150,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction 50,000                           100,000                         -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve 50,000                           100,000                         -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Relocation of radio tower at Keeley Public Services offices; 16 ft. of 
antenna installed on Keeley garage roof; removal of paint booth exhaust 
fan and supporting infrastructure.

Current tower location poses safety issues re: certification; tower no longer 
required for radio communication; reclaim infrastructure within garage 
currently supporting tower.  Removal of paint booth exhaust fan and 
supporting infrastructure has been added to scope or tower relocation.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Township Offices Accessible Ramp/Entrance Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  20-27 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $175,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $300,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design 20,000                           -                                      -                                      -                                      -                                      -                                      
Construction 105,000                         175,000                         -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      100,000                         -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve 125,000                         -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserve -                                      75,000                           -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

New accessible ramp and stairs; improved entrance and pedestrian flow 
at front of building; beautification; design work; replace asphalt at front of 
building/improve pull-through area; flag pole relocation.                                  
Township will be applying for ICIP funding for this project.  Anticipated 
minimum funding is $100,000 as per guidelines

Stairs currently crumbling; leakage into basement at ramp location; 
contribute to Sydenham downtown beautification; asphalt doesn't drain 
well currently; shed water away from building to storm sewers. Scope of 
project increased to include entire front area of Townhall.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Station 8 Fire Hall Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-01 Basis for Activty:  Growth Related

Department:  SFFR Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Darcy Knott, DIRECTOR EMERGENCY SERVICES/CEMC FIRE CHIEF

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2022 unknown Current (2021) Year Cost: $2,200,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $2,220,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design -                                     25,000                          -                                     -                                     -                                     -                                     
Construction -                                     2,175,000                    -                                     -                                     -                                     -                                     
Other -                                     -                                     20,000                          -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     -                                     -                                     -                                     -                                     -                                     
Facilities Reserve -                                     700,000                        -                                     -                                     -                                     -                                     
Development Charges -                                     400,000                        -                                     -                                     -                                     -                                     
Asset Invesment Reserve -                                     1,100,000                    -                                     -                                     -                                     -                                     

Priority #3 - Ensure the organizational capacity to deliver cost-effective 
services in a changing world

Same design as Perth Rd. Fire Hall with 3 bays but 2 vehicles deep 
instead fo 1.5
In line with 4-year fire hall replacement schedule
Location of apparatus incl. pumper, tanker, squad, rapid response, 
and marine unit 

Closure of former Station 9.  Repurposing of current Station 8 back 
to Public Services.  Improved response capabilities in growth area of 
the Township (new subdivisions).

 PS use of former Station 8 Fire Hall at Storrington Centre facility 
may result in additional capital costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Burridge Fire Hall Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-27 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $20,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $20,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      20,000                           -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserve -                                      20,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Grading and ditching to direct overland flow away from facility;
Some work done previously in front of Hall garage doors to prevent 
flooding

Improper lot grading creates drainage issue; heavy rains currently can run 
into training room; damage prevention
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Portland Garage Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-28 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $20,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $20,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      20,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve -                                      20,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Facility garage door operators to be replaced (5 doors) All doors currently oeprated by hand; garages weren't heated previously; 
2017 heating install allows for openers; reduces heat loss

 Operators no longer have to get in/out of equipment 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  OPP Building Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-29 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $27,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $27,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      27,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve -                                      27,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

HVAC Rooftop Unit
Garage Doors

Building condition assessment recommendations

 Reduced energy costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bedford Sand Dome Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-30 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $35,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $35,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      35,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve -                                      35,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Replace Roof Fabric (under warranty, pro-rated costs) Failure in fabric - warranty item, but prorated cost to change panels
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bradshaw Fire Hall Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-31 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $15,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $15,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      15,000                           -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Federal Gas Tax -                                      6,000                              -                                      -                                      -                                      -                                      
Infrastructure -                                      9,000                              -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Lighting Retrofit & Interior Wall for Vehicle Seperation from staff areas; 
fire rating required

Staff areas contiguous with garage area currently; upgrade lighting for 
energy efficiency

 Reduced hydro costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Storrington Fire Hall Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-32 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

2021 Current (2021) Year Cost: $6,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $6,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      6,000                              -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Federal Gas Tax -                                      6,000                              -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Lighting Retrofit Retrofit of lighting to improve energy efficiency

 Reduced hydro costs 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Admin Office Expansion Location Feasibility Study Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-33 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $20,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $20,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      20,000                           -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Facilities Reserve -                                      20,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Study to assess options and location for additional office space for 
administrative staff

Study to look at possible options to review the use of existing facilities such 
as Townhall, library versus the need to build new facility including joint or 
multi-use facility.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Wilmer Park Pumphouse Repairs Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  19-49 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $10,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $16,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction 6,000                              10,000                           -                                      -                                      -                                      -                                      
Contracted Services -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Parkland 6,000                              10,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Repair improperly installed foundations on utilities/pumphouse shed Crumbling foundation

Page 50

Page 105 of 117



15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Storrington Centre Upgrades Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  19-54 Basis for Activty:  Growth Related

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $350,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $400,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      
Design 50,000                           -                                      -                                      -                                      -                                      -                                      
Construction -                                      350,000                         -                                      -                                      -                                      -                                      
Contracted Services -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserve -                                      350,000                         -                                      -                                      -                                      -                                      
Parkland 50,000                           -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Construction of building expansion to accommodate storage and increase 
usable space; window replacements on Hall side;
2019: preliminary design approved.                                                                   
Addition of approximately 1,000 sq ft to east side of building for 
seperated storage and covered porch

Completion of project - design previously approved; Most highly used 
assembly facility; no storage available for tables chairs currently
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Playground Rubberized Surfaces Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  20-43 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $40,000
Explanation:  Prior Expensed to Date: $15,259

Total Project Cost:  $80,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction 40,000                           40,000                           -                                      -                                      -                                      -                                      
Contracted Services -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Parkland Reserve 40,000                           40,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

In 2021, Bowes playground to receive rubberized surface; utilize portion 
of budget carried over from 2020; 2020 dollars used for Gerald Ball 
playground rubberized surface

Replacing pea gravel surface; inaccessible surface
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bowes Park Washrooms Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  20-44 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $75,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $76,500

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design 1,500                              -                                      -                                      -                                      -                                      -                                      
Construction -                                      75,000                           -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Reserves 1 -                                      -                                      -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

Create accessible washrooms using exisiting structure envelope; 
entrances, configuration changes. Design completed in 2020.

To meet accessibility requirements.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Bowes/Centennial/Sydenham Point Ball Diamonds Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  20-45 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $25,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $35,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Contracted Services 10,000                           25,000                           -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Parkland Reserve 10,000                           25,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Adding lighting, key switches and timers Safety issue with user groups accessing electrical panels currently.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  McMullen Park Court Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-21 Basis for Activty:  Service Level Change

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Tim Laprade, RECREATION SUPERVISOR/ARENA MANAGER

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $55,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $55,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                     -                                     -                                     -                                     -                                     -                                     
Design -                                     -                                     -                                     -                                     -                                     -                                     
Construction -                                     55,000                          -                                     -                                     -                                     -                                     
Other -                                     -                                     -                                     -                                     -                                     -                                     

-                                     -                                     -                                     -                                     -                                     -                                     

Funding Source(s)
Government Funding -                                     -                                     -                                     -                                     -                                     -                                     
Donations -                                     10,000                          -                                     -                                     -                                     -                                     
Infrastructure -                                     45,000                          -                                     -                                     -                                     -                                     
User Fees -                                     -                                     -                                     -                                     -                                     -                                     
Debenture/Loan -                                     -                                     -                                     -                                     -                                     -                                     

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Complete Resurface and colouring courts  to support multiple uses:
• Two standalone Tennis courts
• Basketball court outside fence
• Shuffleboard or other outside fence 
• New Basketball posts/nets

Continue court improvements across Township; greater demand for 
tennis at this location; current backetball + shuffleboard faclities in 
state of disrepair 
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Boat Launch Upgrades (Bunker Hill/Deyos Road) Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-24 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Mark Segsworth, DIRECTOR PUBLIC SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $30,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $30,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      30,000                           -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserve -                                      30,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Improving grades; reclaiming land; addition of concrete mats Address safety concerns & coordinate with nearby linear 2021 capital 
projects (Deyos/Bunker Hill Road)
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Battersea Park Gates (Steam Train Park) Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-25 Basis for Activty:  Other

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Tim Laprade, RECREATION SUPERVISOR/ARENA MANAGER

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $10,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $10,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      10,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserve -                                      10,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Gates to control access; access to cemetary maintained increasing vandalism at this location; gates intended to minimize damage to 
steam train tracks, etc.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Sunbury/Gerald Ball Park Type of Project:  Vertical Infrastructure (Facilities, Lands & Parks)

Project Number:  21-26 Basis for Activty:  Asset Renewal

Department:  Public Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Jamie Brash, FACILITIES/SOLID WASTE SUPERVISOR

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $10,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost:  $10,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      10,000                           -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Construction -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Infrastructure Reserv e -                                      10,000                           -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

N/A

Bleachers replacement Building condition assessment recommendation; meet safety standards
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Arena Ice Pad replacement Type of Project:  Vertical Infratrsucture (Facilities, Lands & Parks)

Project Number:  N/A Basis for Activty:  Asset Renewal

Department:  Other Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Tim Laprade, RECREATION SUPERVISOR/ARENA MANAGER

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current Year Cost:  $1,343,750
Explanation:  Prior Expensed to Date: $336,625

Total Project Cost:  $1,680,375

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                    -                                    -                                    -                                    -                                    -                                    
Design -                                    -                                    -                                    -                                    -                                    
Construction 336,625                       1,130,000                    -                                    -                                    -                                    -                                    
Contingency -                                    213,750                       -                                    -                                    -                                    

-                                    -                                    -                                    -                                    -                                    -                                    

Funding Source(s)
Government Funding -                                    985,372                       -                                    -                                    -                                    -                                    
Donations -                                    -                                    -                                    -                                    -                                    -                                    
Working Funds 198,609                       211,443                       -                                    -                                    -                                    -                                    
User Fees -                                    -                                    -                                    -                                    -                                    -                                    
Other - CF 138,016                       146,935                       -                                    -                                    -                                    -                                    

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

South Frontenac share of Ice pad and board replacement.  Figures 
are based on receipt of ICIP grant in 2021.  Grant application 
decision is still pending.                                                                      
Remove & replace: Condenser unit, Mains/Headers, Heat 
Exchanger/Chiller, Brine Pump, concrete slab, brine lines, 
boards/glass, benches, timekeeper box.  Install accessible rubber 
matting and create accessible viewing area.

• To reduces the instances of asset failure and service disruptions
• To address potential risk and liability issues that impact the safety 
of staff and public in the facility
• Improving the quality of the ice at the arena while iimproving the 
facilities to benefit the patrons
• Reducing annual operating and maintenance costs
• Increase accessibility for spectators and patrons
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Official Plan Type of Project:  Plans/Studies

Project Number:  19-60 Basis for Activty:  Growth Related

Department:  Development Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $30,000
Explanation:  Prior Expensed to Date: $768

Total Project Cost: $176,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Other 16,000                           -                                      -                                      -                                      -                                      -                                      
Consulting 130,000                         30,000                           -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Federal Gas Tax 146,000                         30,000                           -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Reserves 1 -                                      -                                      -                                      -                                      -                                      -                                      
User Fees -                                      -                                      -                                      -                                      -                                      -                                      
Development Charges -                                      -                                      -                                      -                                      -                                      -                                      

Priority #4 - Be a catalyst for the creation of vibrant, complete 
communities

Comprehensive policies and mapping document to guide growth 
and development in the Township in the coming years.

Typically requires renewal every 5 years (last review was 2003); 
Provides a framework for growth and development in South 
Frontenac; precursor to Updated Zoning By-law; Required before 
delegated Subdivision/Condo approval authority can be sought from 
the County.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Development of Subdivision/Condo Standards Type of Project:  Plans/Studies

Project Number:  21-16 Basis for Activty:  Growth Related

Department:  Development Services Relationship to Strategic Plan:  

Description:  Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $15,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $15,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      
Consulting -                                      15,000                           -                                      -                                      -                                      -                                      

-                                      -                                      -                                      -                                      -                                      -                                      

Funding Source(s)
Government Funding -                                      -                                      -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Reserves 1 -                                      -                                      -                                      -                                      -                                      -                                      
Working Funds -                                      15,000                           -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

Establish engineering standards for subdivision and condominium 
development which can be provided to developers.

Having subdivision/condo standards assists in articulating to 
developers our community's standards and expectations relative to 
the needs of both our urban and rural developments; ensures 
consistency/level playing field for developers; speeds up development 
review cycle.
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15/12/2020

Capital Project Detail Sheet
Project Information

Project Name:  Servicing Options Study Type of Project:  Plans/Studies

Project Number:  21-17 Basis for Activty:  Growth Related

Department:  Development Services Relationship to Strategic Plan:  

 Rationale:  

Staff Contact:  Claire Dodds, DIRECTOR DEVELOPMENT SERVICES

Project Finances
Operating Impacts:  Budget Year(s) Exp/(Rev) FTE

Current (2021) Year Cost: $100,000
Explanation:  Prior Expensed to Date: $0

Total Project Cost: $100,000

Phase(s) Prior Approved 2021 2022 2023 2024 2025
Purchase -                                      -                                      -                                      -                                      -                                      -                                      
Design -                                      -                                      -                                      -                                      -                                      -                                      
Other -                                      -                                      -                                      -                                      -                                      -                                      
Consulting -                                      100,000                         -                                      -                                      -                                      -                                      

Funding Source(s)
Contribution from other Municipality -                                      25,000                           -                                      -                                      -                                      -                                      
Donations -                                      -                                      -                                      -                                      -                                      -                                      
Reserves 1 -                                      -                                      -                                      -                                      -                                      -                                      
Federal Gas Tax -                                      75,000                           -                                      -                                      -                                      -                                      
Debenture/Loan -                                      -                                      -                                      -                                      -                                      -                                      

Priority #2 - Promote and support growth that meets the community’s 
needs while maintaining the integrity of our natural environment

Ministry of Environment guideline requires municipalities to assess 
what type of drinking water and sewage systems are appropriate for 
new development.                                                                                             
This study will assist SF to meet its obligation but also look at viable 
options to service residential construction.  The results of the study 
will support the creation of the new Official Plan

Private/communal servicing may not always be the most cost-
effective or flexible servicing approach for desired forms/scales of 
development. Plus, recent changes to provincial policy re: partial 
servicing requires consideration of servicing options beyond 
private/communal. Servicing options are critical to supporting growth 
and development.
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